MovieJack - Le rippeur de DVD

MovieJack

Rippez vos DVD

Version 2.0

Aide en ligne

Les informations contenues dans ce document sont données à titre indicatif et n'ont aucun caractère exhaustif. Elles ne sauraient engager la responsabilité de l'éditeur. La société Easy Computing ne pourra être tenue pour responsable de toute omission, erreur ou lacune qui aurait pu se glisser dans cet ouvrage ainsi que des conséquences, quelles qu'elles soient, qui résulteraient de l'utilisation des informations et indications fournies. Le logiciel faisant l'objet de cette documentation fait également l'objet du contrat de licence correspondant. Toute représentation ou reproduction, intégrale ou partielle, faite sans le consentement de Easy Computing est illicite. Tous les produits cités dans cet ouvrage sont protégés, et les marques déposées par leurs titulaires de droits respectifs. Windows 95, Windows 98, Windows ME, Windows NT, Windows 2000 et Windows XP sont des marques déposées de Microsoft Corporation.

Copyright 2003 Easy Computing / 2002 SAD

Tous droits réservés. Toute représentation ou reproduction, intégrale ou partielle, faite sans le consentement de EASY COMPUTING et sous quelque forme que ce soit, est illicite.

REMARQUE IMPORTANTE Vous pouvez utiliser ce logiciel si vous respectez la législation et que vous ne reproduisez que des programmes sans outrepasser vos droits. Vous assumez l'entière responsabilité de l'utilisation éventuellement illégale de ce logiciel.


Bienvenue

Bienvenue, Welcome, Wilkommen . . .

Tout d'abord, nous vous souhaitons la bienvenue et vous félicitons d'avoir choisi MovieJack. Nous espérons que ce logiciel satisfera vos besoins.

MovieJack est un rippeur de DVD extrêmement simple d'utilisation et qui vous accompagne dans la procédure de création de copies de sauvegarde de vos DVD. Grâce à MovieJack, fini le temps où l'on devait rechercher un rippeur de DVD sur des sites Internet mal conçus, convertir et comprimer les données copiées à l'aide d'outils spéciaux et enfin graver le résultat sur CD, avant de constater souvent par la suite qu'un problème était survenu au cours de l'opération.

Plus qu'un simple rippeur de DVD, cette version 2.0 de MovieJack est devenue un véritable couteau suisse pour les amateurs de vidéos, car il propose, outre la possibilité de sauvegarder des DVD vidéo sur Vidéo CD, une gestion virtuelle du lecteur de DVD, un convertisseur de format, un montage vidéo, un éditeur d'étiquettes et la prise en charge des formats MPEG-2 et MPEG-4.

Avec MovieJack, toutes les étapes nécessaires à la création de copies de sauvegarde de DVD vidéo s'effectuent sous une interface. En outre, MovieJack rippe, MovieJack convertit, MovieJack effectue le montage et MovieJack grave – avec une intervention réduite de l'utilisateur, c'est-à-dire que les opérations les plus complexes se déroulent en arrière-plan.

Des routines de copie sophistiquées extraient directement le contenu vidéo d'un DVD (avec la bande sonore) via le bus de données du lecteur de DVD-Rom et copient le tout sur le disque dur. Le contenu original est converti à la volée (directement du DVD au disque dur) de son format DVD vidéo d'origine en son ou image compatible Vidéo CD, Super vidéo CD ou MPEG-4. Le fichier vidéo créé par MovieJack est beaucoup moins volumineux que les données d'origine et est utilisé par le programme pour créer des CD ou DVD.


Fonctions . . .

  • MovieJack rippe tout le contenu vidéo d'un DVD PAL ou NTSC, ainsi que la bande sonore (Dolby Surround ou stéréo)
  • MovieJack vous permet de sélectionner une langue lors de la copie
  • MovieJack prend en charge et rippe le sous-titrage
  • MovieJack convertit le contenu vidéo à la volée, sans que l'utilisateur ait à s'occuper des différentes spécifications
  • Nouveau : la définition du débit ! Lors de la sauvegarde sur CD-R, MovieJack vous permet de choisir un débit, pour stocker par exemple un film sur un seul CD vierge
  • Nouveau : Super vidéo CD et MPEG-4 (DivX, etc.) ! Outre les Vidéo CD (MPEG-1), MovieJack vous permet de créer des Super vidéo CD (MPEG-2) et des CD contenant des fichiers AVI (MPEG-4), notamment des DivX
  • MovieJack grave le contenu sur des (Super) vidéo CD, lisibles sur un lecteur de Vidéo CD ou de CD-I avec module vidéo, sur un lecteur de DVD-Rom et de nombreux lecteurs de DVD
  • Nouveau : films portables ! MovieJack prend en charge la création de films portables, des vidéos rippées peu volumineuses et qui tiennent sur la carte mémoire d'un PC de poche ou d'un ordinateur portable.
  • Nouveau : images au format XMD Engelmann ! L'outil DVD2Disk vous permet de copier un film DVD complet 1:1 sur un disque dur pour en créer une image. Le lecteur virtuel de MovieJack peut traiter ces images au moyen d'un logiciel de lecture courant. Vous n'avez plus à ripper et à effectuer la conversion. Les images sont créées au format propriétaire XMD (Extended Media Descriptor). Ce format se base sur une technologie nouvelle, développée et proposée par la société Engelmann Media GmbH, et qui permet d'enregistrer et de lire presque tous les CD de master ou DVD.
  • Nouveau : lecteurs virtuels ! Un gestionnaire de lecteurs de DVD intégré vous permet d'ajouter en toute simplicité des images de film dans un lecteur de DVD virtuel.
  • En cas de besoin, MovieJack scinde automatiquement le contenu vidéo d'un DVD et le grave sur plusieurs CD vierges.
  • Nouveau : conversion de films ! Un convertisseur de fichiers intégré vous permet de convertir des fichiers vidéo en fichiers MPEG-1, MPEG-2 et MPEG-4, et inversement.
  • Nouveau : montage de films ! Vous pouvez monter des films ou les assembler.
  • Nouveau : éditeur de jaquettes ! Le nouvel éditeur de jaquettes vous permet de créer des jaquettes et des couvertures pour vos archives privées de DVD.
  • MovieJack, par la complexité et les performances de son interface, est complètement transparent et simple d'utilisation. Grâce à MovieJack, l'époque où l'on devait parcourir un texte Internet mal rédigé pour apprendre à copier le contenu d'un DVD vidéo est révolue
  • Le module de gravure du programme est compatible avec presque tous les graveurs de CD et de DVD courants.
  • Nouveau : Assistant d'installation et de configuration ! L'Assistant d'installation accompagne l'utilisateur dans les principales étapes de définition des options.

MovieJack vous fournit des routines de copie performantes que vous pouvez activer en toute simplicité depuis une interface simple. Si vous insérez un DVD source, MovieJack le lit. Par exemple, vous pouvez indiquer le format du film, définir la bande sonore et même choisir un sous-titrage. Au démarrage, MovieJack rippe les données du DVD et les convertit en fichier MPEG-1, MPEG-2 ou MPEG-4.


Copier c'est tuer

Consultez toujours le copyright des données à copier.

Ne copiez pas les films qui ne vous appartiennent pas. Avant d'effectuer une copie, consultez le copyright. Même une copie de sauvegarde peut dans certains cas être illégale. Pour plus d'informations, lisez les conditions de la licence.

MovieJack ne sert pas à la création de copies-pirates ! Nous respectons le copyright du créateur et de son distributeur et encourageons l'utilisateur à considérer MovieJack comme un outil de sauvegarde à usage privé.

Attention : dans certaines conditions, même l'image enregistrée temporairement sur le disque dur peut être considérée comme une copie de sauvegarde, et pas seulement la copie déjà gravée. Ainsi, une sauvegarde sur CD ou DVD peut être considérée comme une copie-pirate.


Technique de DVD

Premier montage : technique de DVD

Ce nouveau support est un concurrent sérieux pour l'honorable Compact Disc. Alors que ce dernier reste le support pour les données audio et informatiques de toutes sortes, le DVD renforce sa position dans le domaine de la vidéo et a su convaincre dès le début par sa qualité d'image et son confort d'utilisation. Les seuls défauts se situent au niveau du prix élevé et de la fine épaisseur des couches lors de la création. Cela permet de réduire les coûts de production, mais également la durée de vie. La copie de sauvegarde revêt une importance d'autant plus grande.


Composition

Les DVD se distinguent des CD . . .

Malheureusement, la copie de sauvegarde d'un DVD n'est pas aussi simple à créer que celle d'un CD audio, de par ses particularités physiques. À première vue, un DVD paraît semblable à un CD, mais si on utilise un microscope, on comprend immédiatement que ces deux disques si similaires ne peuvent pas être compatibles. Par exemple, les sillons du DVD sont beaucoup plus proches et prononcés que ceux d'un CD.

Prenez le principe d'un disque vinyl. Les différentes structures de la surface d'un sillon orienté vers l'intérieur impriment à la pointe de lecture un mouvement. Au résultat, les tourne-disques et les chaînes Hi-fi produisent de la musique.

Un CD fonctionne de la même façon, si ce n'est que le sillon n'est pas orienté vers l'intérieur, mais vers l'extérieur. Les méplats et les microcuvettes assurent l'encodage de la musique sur le support. Contrairement au vinyl, la lecture s'effectue sans contact, par l'intermédiaire d'un laser. Pour le reste, on retrouve le principe du disque vinyl.

. . . mais pas à première vue

Alors qu'un 33 tours propose de 20 à 30 minutes de musique sur un support de 30 centimètres de diamètre environ, le CD en contient entre 74 et 99 minutes sur un support de 12 centimètres de diamètre. Grâce à ses sillons encore plus étroits et ses reliefs encore plus minuscules, le DVD contient 4,7 giga-octets sur une simple couche. Contrairement à tous les supports existants, le DVD peut stocker des données sur deux couches, pour un total de 8,5 giga-octets. Et si cela ne suffit pas, vous pouvez coller dos à dos deux DVD double couche pour obtenir une capacité de 17 giga-octets.

Naturellement, une telle augmentation de la capacité a un prix. En effet, ces nouveaux médias ne peuvent être lus sur les anciens appareils. De la même façon que l'aiguille d'un tourne-disques n'aura aucun effet sur un CD, le laser d'un lecteur de CD ne peut pas décoder les fins sillons d'un DVD. La taille et l'étroitesse des sillons, ainsi que l'épaisseur du disque (0,6 mm contre 1,2 mm, c'est-à-dire que la piste de données est plus proche de la surface) apportent leur tribut : le laser infrarouge à ondes longues du lecteur de CD ne convient plus et est remplacé par un laser à lumière rouge à courte longueur d'ondes (650 ou 635 nm contre 780 nm). Ce laser à lumière rouge à courte longueur d'ondes est mieux adapté aux petites structures et aux différentes couches du DVD.

Bilan de toutes ces informations ? Il en découle que l'on ne peut stocker sur CD les données d'un DVD, même si ces deux supports paraissent similaires.


Du DVD au CD

Naturellement, pour sauvegarder un DVD, vous pouvez utiliser un graveur de DVD et un DVD adéquat. Inutile de se demander si l'on peut copier 4,7 giga-octets de données sur un support de 650 ou 700 méga-octets maximum. Malheureusement, il n'existe pas encore sur le marché de graveurs de DVD vraiment bon marché. Et la question du format d'écriture à utiliser subsiste, car l'Industrie n'a pu s'accorder sur une norme commune. Outre le DVD-R/RW de Pioneer, les normes DVD+R/RW de Philips et DVD-RAM de Panasonic tentent de se tailler la part du lion, car les lecteurs de DVD-RAM sont relativement bon marché, mais complètement incompatibles avec la quasi-totalité des lecteurs de DVD et de DVD-Rom.

MovieJack vous permet d'enregistrer des DVD vidéo sur DVD, mais pour la plupart des utilisateurs, la priorité sera donnée au bon vieux CD. Il existe plusieurs méthodes permettant de réduire le contenu d'un DVD vidéo pour l'adapter à un disque de plus petite taille. Il s'agit de technologies de compression du contenu d'origine grâce à diverses routines efficaces. Pour désigner ces logiciels, on parle d'encodeur.

L'encodeur compresse les données par rapport à leur taille d'origine. Actuellement, plusieurs encodeurs fournissent de bons résultats. Certains sont des produits commerciaux. D'autres, comme le célèbre DivX, sont des freewares. MovieJack prend en charge plusieurs encodeurs. Certains sont intégrés au programme (pour la création de Vidéo CD), d'autres sont installés sous le système Windows.

MovieJack extrait le contenu vidéo en contournant la protection contre la copie, par l'intermédiaire du bus de données du lecteur de DVD-Rom, convertit et compresse ces données au format souhaité et grave le flux de données sur CD.

Et voilà, vous avez terminé.


Installation

[Configuration requise]

[Cure de jeunesse pour Windows]

[Installer MovieJack]

[Configurer Moviejack avec l'Assistant d'installation]

[Chargement automatique de l'interface de MovieJack]

[Désignation du lecteur DVD et format de la copie à créer]

[Langue et norme de télévision]

[Paramètres de qualité]

[Paramètres du graveur]

[Options supplémentaires]


Configuration requise

En ce qui concerne ses besoins système, MovieJack est un programme relativement peu exigeant qui se contente d'ordinateurs Pentium même anciens. Si le temps de traitement est néanmoins un facteur important, il est préférable d'opter pour un ordinateur moderne de l'ordre du gigahertz. La conversion de contenu vidéo via les décodeurs est un processus qui demande du temps. Celui-ci dépend alors directement de la capacité du processeur.

Pour travailler avec MovieJack, vous avez besoin des équipements minimums suivants :

  • Windows 98/ME, Windows NT, Windows 2000, Windows XP
  • Processeur Pentium ou compatible (plus le type de processeur de votre ordinateur est performant, plus la procédure de codage sera rapide. Les appareils périphériques comme le lecteur de DVD-Rom et le disque dur n'ont en revanche aucune influence sur la vitesse de traitement).
  • Un lecteur de DVD-Rom
  • Un graveur CD-R(W) ou DVD gérant le mode de gravure par disque Disc at Once et le format CD vidéo (non nécessaire pour la gravure de CD de données avec fichiers AVI)
  • Souris ou trackball
  • 64 méga-octets de RAM
  • Espace disque libre suffisant en fonction de la taille du contenu original. Il faut compter en gros 650 à 700 méga-octets d'espace nécessaire par heure de film. 2 giga-octets d'espace disque disponible sont recommandés. Si des images de DVD vidéo doivent être définies sur le disque dur, vous avez besoin d'une capacité de mémoire identique au support sur disque dur, c'est-à-dire au moins 4,7 giga-octets par vidéo.


Cure de jeunesse pour Windows

Avec d'anciennes versions Windows, utiliser la toute dernière version d'Internet Explorer se révèle toujours être une bonne idée. Le système global est alors pratiquement mis à jour et le navigateur peut être supprimé après l'installation (dans la mesure où Microsoft l'autorise). Dans tous les cas, les fichiers actualisés restent dans le système.

En fonction de la version du programme, MovieJack a éventuellement besoin de la dernière version du logiciel Windows Installer. Celui-ci fait déjà partie intégrante des systèmes d'exploitation Windows ME, Windows 2000 et Windows XP mais est également disponible sous forme de mise à jour pour les anciennes versions de la plate-forme Windows ou est compris dans divers autres produits logiciels. Padus DiscJuggler par exemple propose une version actuelle de Windows Installer. Le site de téléchargement de Microsoft et divers CD fournis avec les magazines informatiques sont d'autres sources de référence.


Installer MovieJack

  1. Démarrez votre ordinateur et placez le CD-Rom du programme MovieJack dans le lecteur.
  2. Dans le cas où l'option Lancement automatique est activée, la routine d'installation est lancée peu de temps après la mise en place du CD et sans que l'intervention de l'utilisateur ne soit nécessaire.
  3. Si la routine d'installation n'est pas lancée automatiquement, ouvrez le Poste de travail sur votre bureau en double-cliquant sur l'icône et sélectionnez alors dans la fenêtre le lecteur dans lequel le CD-Rom de MovieJack est placé.
  4. Double-cliquez sur le symbole de lecteur de CD-Rom.
  5. Lancez l'installation en double-cliquant sur le fichier Setup.
  6. Suivez les instructions d'installation présentées à l'écran.

Remarque : L'installation du logiciel ne peut être lancée qu'après acceptation des termes de la licence d'utilisation. Lisez attentivement le texte apparaissant avant la copie des fichiers, puis activez l'option "J'accepte les termes de la licence" pour poursuivre l'installation.

Au cours de l'installation, vous pouvez choisir le type d'installation, puis désigner le Dossier d'enregistrement du logiciel. Les types d'installation suivants sont à votre disposition :

  • Complète (recommandé) : copie tous les composants du logiciel. Cette fonction permet de bénéficier des performances optimales du programme.
  • Personnalisée (pour utilisateurs expérimentés) : cette option vous permet de sélectionner certaines parties du programme, par exemple celles du rippeur, du convertisseur, du pilote ASPI etc. La validation des entrées présentées correspond à l'option Complète.

Avant de commencer véritablement l'installation, vous avez la possibilité de choisir un dossier cible différent de celui qui vous est proposé par défaut par MovieJack. À cet effet, cliquez sur le bouton Parcourir. Dès que votre choix est fait, cliquez sur Suivant.

Les fichiers du programme sont alors copiés sur votre disque dur avant la configuration du logiciel sur votre système. A la fin de l'installation, vous êtes invité à cliquer sur le bouton Terminer.


L'Assistant d'installation

Configurer avec l'Assistant d'installation

Après l'installation du programme apparaît l'Assistant d'installation vous aidant à définir les différents paramètres. Les modifications effectuées par l'intermédiaire de l'Assistant sont considérées comme valeurs standard jusqu'à nouvelle modification. Le programme se basera sur ces options au prochain démarrage. Certains paramètres, comme par exemple ceux associés à PAL, NTSC ou BurnProof (une technologie de sauvegarde pour l'écriture sur CD) peuvent uniquement être enregistrés à l'aide de l'Assistant. Il peut être lancé à tout moment à l'aide des boutons spécifiques dans les modules Rippeur, Conversion et de la commande Démarrer/Programmes/MovieJack 2/Assistant.

Après l'écran d'accueil (uniquement au premier démarrage), l'utilisateur détermine en cinq étapes le mode de lecture du premier (prochain) DVD. Les boutons Suivant et Retour permettent de passer d'une étape à une autre. Pour quitter l'Assistant sans enregistrer les modifications, cliquez sur le bouton Annuler.

[Chargement automatique de l'interface de MovieJack]

[Désignation du lecteur DVD et format de la copie à créer]

[Langue et norme de télévision]

[Paramètres de qualité]

[Paramètres du graveur]

[Options supplémentaires]


Chargement automatique de l'interface de MovieJack

Chargement automatique de l'interface MovieJack

Si vous activez cette option, l'interface MovieJack sera chargée à chaque démarrage du système d'exploitation et sera donc disponible à tout moment dans la zone de notification de la barre des tâches Windows. L'interface MovieJack permet d'activer les différents modules du programme.

--> Désigner le lecteur DVD et format de la copie à créer


Lecteur source et formats vidéo

Désignation du lecteur DVD et format de la copie à créer

Vous pouvez sélectionner dans la liste déroulante le lecteur DVD qui va lire vos DVD.

A noter : vous ne pourrez plus sélectionner le lecteur dans l'interface du programme. Si vous disposez de plusieurs lecteurs et que vous souhaitez changer, vous devez de nouveau passer par l'Assistant.

Indiquez directement en-dessous le format sous lequel MovieJack doit copier les DVD. Vous disposez des variantes suivantes :

  • Vidéo CD : dans ce cas, le DVD vidéo est converti en contenu conforme à la norme MPEG-1 pour créer un Vidéo CD. La qualité du flux de données qui en résulte correspond à peu près à celle d'une vidéo VHS.
    Les Vidéo CD peuvent être lus par la plupart des lecteurs DVD.
  • Super vidéo CD : cette configuration sert à la création d'un flux de données MPEG-2 semblable à celui de l'original mais dans une résolution plus faible. Le Super vidéo CD se rapproche du DVD mais a besoin d'une quantité de mémoire deux fois plus importante que celle d'un Vidéo CD. La conversion est en outre très longue.
    Les Super vidéo CD peuvent être lus par de nombreux lecteurs DVD.
  • AVI : AVI désigne un fichier conteneur dans lequel les codecs MPEG-4 (entre autres) inscrivent leurs résultats, parmi lesquels DivX. MovieJack prend en charge tous les MPEG-4 et autres encodeurs inscrits dans le système.
    Des paramètres AVI plus approfondis suivront dans une étape ultérieure. Il est alors possible de désigner dans la liste de tous les codecs détectés dans le système celui à utiliser. Sa sélection, suivie d'un clic sur le bouton Paramètres, affiche la boîte de dialogue d'options associée au codec choisi. A noter : tous les codecs trouvés ne sont pas automatiquement aptes à compresser à un haut niveau le contenu vidéo. DivX par exemple est très efficace alors que Indeo d'Intel convertit le contenu original en appliquant une compression presque insignifiante - tout en exigeant davantage d'espace mémoire.
  • Film portable : les Films portables sont des vidéos rippées peu volumineuses destinées à être lues sur des PC de poche et/ou portables. Ce type d'ordinateur n'est pas absolument nécessaire pour visualiser ces vidéos mais la qualité d'image est adaptée à ce format PC et n'est pas toujours satisfaisante dans d'autres conditions (par exemple sur des systèmes d'ordinateurs de bureau), toujours en liaison toutefois avec la résolution réellement utilisée. Les paramètres de qualité s'effectuent, comme pour les fichiers AVI, dans une boîte de dialogue séparée. Nous vous recommandons d'utiliser le codec DivX.

--> Configurer la langue standard souhaitée et la norme de télévision


Langue et norme de télévision

Sélection de langue DVD : vous indiquez à cet emplacement la langue devant accompagner la vidéo à créer. Vous devez sélectionner une seule langue. Si la langue indiquée ici est absente du DVD original, la première détectée sera utilisée.

Sous-titrage : si vous souhaitez accompagner la langue d'un sous-titrage, la sélection s'effectue ici également. A noter : si le sous-titrage spécifié ici est absent sur l'original, aucun ne sera utilisé. Il faut également savoir que dans la future vidéo, le sous-titre ne pourra pas être désactivé et sera toujours visible.

PAL ou NTSC : dans les sociétés européennes, PAL est la norme de lecture, aux Etats-Unis, il s'agit de la norme NTSC. Les deux formats se distinguent avant tout par le nombre d'images lues par seconde. Dans le cas de la norme PAL, il est question de 25 images par seconde, dans le cas de NTSC de 30. Avec les films importés, il est recommandé de sélectionner NTSC pour éviter tout problème d'affichage lors de la lecture d'un Vidéo CD sur un téléviseur (vous trouverez plus d'informations sur les normes PAL et NTSC en annexe du manuel).

--> Spécifier la qualité de l'image


Paramètres de qualité

Vous indiquez à cet emplacement la qualité de votre future vidéo. Vous disposez des variantes Rapide, Normale et Optimale. La durée de l'opération et la qualité de l'image s'opposent ici directement. Plus la qualité doit être élevée, plus le processus de conversion sera long. Et inversement : plus la conversion doit s'effectuer rapidement, plus il faut faire de concessions sur la qualité de l'image.

Dans le cas de fichiers AVI, une modification du niveau de qualité n'a aucune influence. Le réglage de la qualité de l'image s'effectue directement dans la boîte de dialogue Paramètres de l'encodeur.

Vous pouvez également déterminer ici la bande sonore destinée à être convertie. Vous disposez des variantes Dolby Surround et Stéréo.

-->Paramètres du graveur


Paramètres du graveur

Vous spécifiez ici quel graveur de CD ou de DVD détecté dans le système doit graver le CD/DVD finalisé, à quelle vitesse il doit travailler et si la technologie de prévention de l'insuffisance de la mémoire tampon, ou Buffer Underrun Prevention (comme BurnProof ou ExacLink), doit être utilisée. Cette dernière peut par exemple être activée ou désactivée uniquement par le biais de l'Assistant.

--> Options supplémentaires


Options supplémentaires

Les paramètres généraux mentionnés ici ne peuvent pas être modifiés à un autre endroit (sauf si vous activez l'Assistant à partir d'un autre emplacement). Les paramètres concernés sont les suivants :

  • Après le rip/conversion éteint automatiquement l'ordinateur : cette option veille, dans le cas d'opérations effectuées la nuit, à ce que l'ordinateur s'éteigne et soit désactivé une fois le travail effectué (en fonction de la carte-mère utilisée).
  • Priorité au cours du rip/conversion : détermine la priorité avec laquelle le processus de conversion doit charger le processeur. Les variantes disponibles sont les suivantes :
    • Basse : consacre la capacité du processeur aux tâches habituelles de l'ordinateur.
    • Normale (recommandé) : pour une répartition équitable des ressources du processeur.
    • Haute : consacre à l'opération de conversion la majeure partie des ressources du processeur, par exemple dans les moments où l'ordinateur est habituellement moins exploité.
    • Temps réel : consacre à l'opération de conversion toutes les ressources du processeur. Les saisies utilisateur ou d'autres tâches sont dans ce cas à peine acceptées.
  • Lecture inverse dans les fichiers fractionnés : si une vidéo est enregistrée sur plusieurs CD vierges, cette option vous permet de rejouer les dernières secondes de la partie précédente au début de la suivante. Vous pouvez indiquer une valeur entre 0 et 60 secondes.
  • Adaptation du volume des films : selon votre expérience, vous pouvez spécifier le volume du film rippé.


Le module de démarrage

Le Module de démarrage de MovieJack est placé dans la zone de notification de la barre de démarrage Windows. Il sert à lancer les différents composants du programme : Rippeur, Convertisseur MovieJack, Module de montage, DVD virtuel et Editeur de jaquettes ainsi que de l' Assistant et la Vérification des mises à jour. Cette dernière fonction établit une connexion Internet au serveur de mises à jour et cherche les actualisations du programme (aucune information personnelle n'est transférée mais uniquement des données nécessaires à la mise à jour du programme ou des différents modules).

L'option Démarrage automatique veille à ce que l'interface soit activée en même temps que le système d'exploitation. Un simple clic sur l'entrée sert à l'activation/la désactivation. Quitter supprime l'interface de démarrage rapide de la zone de notification.

Pour activer de nouveau l'interface rapide, utilisez l'entrée correspondante dans le groupe de programmes MovieJack du menu Démarrer de Windows.


Désinstaller MovieJack

Pour supprimer le programme de votre ordinateur, lancez la routine utilisée pour son installation. Elle détecte automatiquement que MovieJack a déjà été configuré et propose une option de réparation ainsi que la désinstallation. L'autre solution consiste à désinstaller MovieJack par l'intermédiaire de la fonction Windows Ajout/Suppression de programmes du Panneau de configuration. Sélectionnez à cet effet la commande Démarrer/Paramètres/Panneau de configuration/Ajout/Suppression de programmes et cherchez l'entrée MovieJack dans la liste.

Double-cliquez sur l'entrée du programme. MovieJack est alors intégralement supprimé de votre système.


Images et lecteurs virtuels

Vous avez peut-être remarqué la présence de deux nouveaux lecteurs sur votre système. Si vous ouvrez le Poste de travail ou le Gestionnaire de périphériques, deux lecteurs de CD/DVD remplacent les icônes habituelles, avec un identifiant et l'inscription Lecteur MovieJack.

Ces nouveaux lecteurs sont des lecteurs virtuels. Ils sont désignés par le mot "virtuel", car ils n'existent pas physiquement, mais se comportent comme des lecteurs normaux. Cela est dû au fait que pour le système d'exploitation, les lecteurs réels n'existent que sous forme de pilotes et ne se distinguent donc pas des lecteurs virtuels. Ainsi, on peut effectuer les mêmes opérations avec les lecteurs virtuels qu'avec les lecteurs de CD et de DVD : effectuer un démarrage automatique et libérer le réseau, par exemple.

Si vous stockez sur un lecteur de DVD virtuel une image, c'est-à-dire un fichier contenant toutes les données d'un DVD, c'est comme si vous insériez un véritable DVD dans un véritable lecteur et que vous fermiez le tiroir. Cette opération, également appelée chargement, peut être effectuée par glisser-déplacer ou via l'interface de MovieJack.

MovieJack vous permet de créer rapidement et sans problème des images de DVD et de les copier sur le disque dur. Le format utilisé est le format de Engelmann Medien GmbH, qui permet de créer des copies 1:1 de presque n'importe quel CD ou DVD.

Lors de la création d'images, MovieJack ne copie pas tous les fichiers d'un CD ou d'un DVD, mais les secteurs contenant les données. Ces données sont transférées dans un seul fichier sur le disque dur, le fichier image qui stocke l'image exacte du CD ou DVD original. Les images DVD enregistrées ne sont pas uniquement des fichiers pouvant être chargés dans des lecteurs virtuels, mais également des modèles pour la création de copies de DVD.


Répartition MovieJack

Le programme MovieJack 2.0 se compose de cinq modules principaux :

  • Rippeur – Cette partie correspond à l'ancien MovieJack 1.x (nouvel aspect, code de programme modifié) et aide l'utilisateur à effectuer des copies de sauvegarde de ses DVD. Les données du DVD sont converties à la volée en divers formats, notamment MPEG-2 et DivX, enregistrées temporairement sur le disque dur, puis gravées sur un ou plusieurs CD vierges.
  • Nouveau : la conversion de films permet de transférer des fichiers vidéo en d'autres formats, par exemple de MPEG-4 en MPEG-2 ou MPEG-1. Attention : la conversion d'un format de faible qualité (MPEG-1 pour créer un Vidéo CD par exemple) en une résolution supérieure (MPEG-2 pour créer un Super vidéo CD) n'améliore pas la qualité initiale de l'image. MPEG est un procédé de compression accompagné de pertes et les informations perdues lors de cette haute compression ne peuvent être récupérées par miracle. Pour le matériel ancien, avec une résolution inférieure, il faut utiliser un format avec une meilleure résolution et une compression inférieure.
  • Nouveau : le Montage permet de couper et de monter des films. Par exemple, dans les émissions télévisées, cela permet d'insérer une pause pour les publicités.
  • Nouveau : l'éditeur de jaquettes est conçu pour ceux qui souhaitent se créer une vidéothèque claire et organisée. Vous pouvez créer et imprimer des couvertures de boîtiers et des jaquettes.
  • Nouveau : DVD virtuel. Derrière ce nom se cache le gestionnaire de lecteurs de DVD virtuels. MovieJack vous permet de copier des films sur CD et/ou DVD en divers format, mais également sur disque dur, dans leur état initial. Le programme crée une image exacte du DVD original et l'enregistre sur votre disque dur. Pour accéder au contenu, vous devez charger l'image. Pour cela, vous devez faire appel au lecteur virtuel installé lors de l'installation de MovieJack.


Copier un DVD en neuf étapes

Étape 1 : insérez le DVD à copier dans votre lecteur de DVD-Rom.(--> Détails).

Etape 2 : dans le Module de démarrage de MovieJack, démarrez le composant Rippeur (--> Détails). Au premier démarrage, indiquez vos données d'enregistrement. Dans le cas contraire, l'application est lancée en mode démonstration.

Étape 3 : dans la partie droite, sélectionnez l'action souhaitée sous Fonction principale. Vous disposez des variantes suivantes :

  • Ripper et graver : pour copier le contenu vidéo du DVD inséré, convertir et compresser le contenu au format sélectionné et lancer la gravure.
  • Ripper uniquement : pour copier le contenu vidéo du DVD inséré et le stocker sur le disque dur au format sélectionné.
  • Graver uniquement: pour démarrer la gravure d'un film lu.
  • Aperçu : vous pouvez visualiser un film, c'est-à-dire lire un DVD pas encore enregistré. L'aperçu démarre lorsque vous cliquez sur le bouton Jack it!.

(--> Détails)

Étape 4 : sélectionnez le film Source sous Copier. Un DVD contient souvent plusieurs pistes vidéo, par exemple le film, une ou plusieurs bandes-annonces, des bonus ou des fonctions spéciales. Le fichier le plus long correspond généralement au film principal.

Il est ensuite nécessaire de spécifier la destination du fichier image. Comme la copie d'un DVD sur CD ne peut être effectuée en temps réel (la conversion dure trop longtemps), vous devez indiquer au programme où stocker temporairement le film rippé.

Vous devez également indiquer le format cible, si cela ne correspond pas à la sélection initiale de l'Assistant d'installation. Vous avez le choix entre Vidéo CD, Super vidéo CD, AVI et Film portable. Avec AVI et Film portable, la sélection du codec à utiliser s'effectue dans une fenêtre à part répertoriant les divers codecs présents sur le système. MovieJack prend en charge tous les codecs déjà installés, y compris DivX.(--> Détails)

Étape 5 : spécifiez dans les options de DVD le format du film. MovieJack prend en charge les formats 4/3 Letterbox, 4/3 vue panoramique et balayage et 16/9 plein écran. Le format de base s'applique à la piste source sélectionnée à l'étape 4. Les autres options élargissent l'image. Dans la fenêtre de gauche, vérifiez que le format défini correspond au film. Si ce n'est pas le cas, vous vous en apercevrez immédiatement, car l'image est soit écrasée longitudinalement, soit aplatie.

Comme à l'étape précédente, vous pouvez "écraser" dans les options de DVD les paramètres définis avec l'Assistant d'installation, notamment la langue et le sous-titrage. Vous devez choisir une piste audio, car MovieJack ne peut conserver plusieurs pistes par vidéo. Le sous-titre ne pourra pas être masqué. Si vous ne désirez pas de sous-titre, sélectionnez Aucun sous-titrage.(--> Détails)

Étape 6 : pour obtenir un niveau de qualité de l'image ou de son supérieur à celui sélectionné dans l'Assistant, allez dans les options de qualité. Il ne faut pas confondre la piste audio avec la langue, qui n'est qu'une sous-piste de la piste audio.

Avec le format AVI, la modification du niveau de qualité n'a aucun effet. La qualité est directement définie par les paramètres du décodeur, accessibles lorsque vous cliquez sur le bouton Jack it!. Pour les Vidéo CD et les Super vidéo CD, les options disponibles sont Rapide, Normale et Optimale.(--> Détails)

Étape 7 : si vous disposez de plusieurs graveurs, indiquez dans les paramètres du graveur celui sur lequel vous souhaitez graver la vidéo en cours. Vous devez indiquer la taille du CD. Cette valeur est obligatoire, car si le fichier vidéo à graver est scindé, le programme vous indique le nombre de CD vierges requis. MovieJack note le nombre de fichiers créés par film et répartit la gravure du DVD vidéo sur plusieurs CD vierges.

Dans la liste de sélection de graveur de CD, vous pouvez spécifier la vitesse de la gravure.(--> Détails)

Étape 8 : cliquez sur Jack it! et patientez pendant le traitement du contenu.

Astuce : si vous laissez fonctionner MovieJack durant la nuit, vous vous réveillez heureux propriétaires du contenu converti. Après le lancement de la gravure, le programme ne requiert aucune intervention de l'utilisateur, sauf en cas de gravure sur plusieurs CD vierges. Ceci est naturellement inévitable...

Vous avez toujours un aperçu de la progression de l'opération : grâce d'une part à la barre d'état et à la barre de progression, et d'autre part à une fenêtre d'aperçu qui affiche la position actuelle du film.

Le bouton Annuler (anciennement bouton Jack it!) vous permet d'interrompre à tout moment l'opération. Sachez toutefois que vous pouvez utiliser le contenu converti avant l'interruption, mais MovieJack ne pourra pas reprendre la conversion et devra la recommencer à zéro.(--> Détails)

Étape 9 : visionner et apprécier. Les Vidéo CD et Super vidéo CD créés avec MovieJack correspondent totalement aux spécifications, c'est-à-dire que vous pouvez aussi bien les visionner sur PC avec un logiciel de lecture que sur un téléviseur avec un lecteur de Vidéo CD ou de CD-I avec module Vidéo CD. En outre, de nombreux lecteurs de DVD reconnaissent et lisent ces disques. Pour savoir si votre appareil en fait partie, consultez le manuel de votre lecteur.(--> Détails)


Ripper et graver des DVD avec MovieJack

[Insérer le DVD]

[Démarrer MovieJack]

[Sélectionner la fonction "Ripper et graver"]

[Options de copie]

[Les options du DVD]

[Les options de qualité]

[Paramètres du graveur]

[Ripper!!]

[Lecture]


Insérer le DVD

Munissez-vous d'un de vos DVD originaux et insérez-le dans votre lecteur de DVD-Rom. MovieJack prend en charge les films au format européen PAL et américain NTSC. Pour plus d'informations sur ces formats, reportez-vous à l'annexe.

Le code de zone ne pose pas de problème si le DVD est au format PAL. Comme MovieJack transfère le contenu du DVD via le bus de données, le programme ne tient pas compte du verrouillage. Pour plus de détails sur le code de zone, reportez-vous à l'annexe.

Vous n'avez pas non plus à vous soucier d'une éventuelle protection contre la copie. MovieJack n'est concerné ni par la protection numérique interdisant la copie de DVD sur bande vidéo, ni les mesures usuelles de protection contre la copie numérique.

-->Démarrer MovieJack


Démarrer MovieJack

Lancez le module souhaité (dans ce cas Rippeur MovieJack) via le Module de démarrage de MovieJack dans la zone de notification système ou, si l'interface n'a pas été automatiquement chargée au lancement du système, par le menu Démarrer de Windows.

  • Vous trouverez sous Programmes, en dehors des autres liens d'applications, une entrée nommée MovieJack 2.
  • Un clic sur le nom du module de programme sous la rubrique permet de le charger dans la mémoire de travail.

Enregistrement
Après le lancement apparaît une petite boîte de dialogue destinée à la saisie du numéro d'enregistrement. Si vous en possédez un, inscrivez-le maintenant dans le champ prévu et confirmez en cliquant sur Enregistrement. Un clic sur Version d'évaluation lance le module en mode démonstration, un clic sur Fin interrompt l'opération.

Malgré sa taille compacte, le rippeur MovieJack a besoin d'un petit moment pour activer l'interface utilisateur. Cela est dû aux vastes analyses effectuées par le programme au démarrage et permettant d'informer brièvement l'utilisateur sur les bandes source ou sonores du DVD inséré.

Si l'interface du programme est déjà visible mais que le DVD à copier n'a été inséré qu'après le démarrage, le lecteur sera actualisé ultérieurement. Vous pouvez à cet effet cliquer sur le bouton Source.

Pour quitter le programme, cliquez sur la croix en haut à droite. MovieJack est interrompu. Le petit trait dans l'angle supérieur droit permet de minimiser la fenêtre, comme sous Windows.

L'interface utilisateur se compose de deux parties bien distinctes :

  • La partie gauche se compose d'une fenêtre d'aperçu, affichant plus tard l'image actuellement traitée ainsi qu'une barre de temps et une barre de progression.
    La barre de temps indique la position de l'image dans le film, la barre de progression représente le travail déjà accompli ou restant. Les mêmes informations sont en outre présentées en-dessous sous forme de texte.
    Le bouton Aide active l'aide du programme, et Assistant l'Assistant Configuration avec lequel vous vous êtes familiarisé lors de l'installation. Le bouton Infos active les informations relatives au programme. Le gros bouton rouge Jack it! lance l'opération demandée.
  • La partie droite de l'interface accueille les paramètres liés aux fonctions Ripper ou Graver.

---> Sélectionner la fonction "Ripper et graver"


Sélectionner la fonction "Ripper et graver"

Passons maintenant aux choses sérieuses. Le programme démarre et attend vos instructions, notamment l'action à effectuer avec le DVD inséré. Le menu Fonctions, situé dans la partie supérieure droite de l'interface, vous propose plusieurs actions, notamment : ripper et graver:

La fonction Ripper et graver de MovieJack vous permet de copier le contenu vidéo (bande sonore incluse) du DVD inséré, de le convertir à la volée au format MPEG ou AVI, puis de lancer la gravure. Le programme effectue toutes les tâches sans la moindre intervention de l'utilisateur, offrant ainsi une base idéale pour une copie non surveillée. Vue la durée de l'encodage de DVD, telle que l'on préfère l'effectuer la nuit, cette fonction est sûrement l'un des atouts du programme. L'utilisateur n'intervient que lors du changement de CD vierge, si la copie est gravée sur plusieurs supports.

Outre la fonction Ripper et graver, plusieurs entrées de menu s'offrent à vous.

  • Ripper uniquement : cette fonction n'active pas la gravure, mais effectue auparavant les mêmes opérations que la fonction Ripper et graver. Le DVD est lu, puis copié sur le disque dur au format sélectionné.
  • Graver uniquement : sélectionnez cette fonction si vous souhaitez graver sur CD un film déjà rippé et converti.
  • Aperçu : vous pouvez visualiser le film sélectionné.
--> Les options de copie


Options de copie

[Le film source]

[L'image CD]

[Le format cible]


Le film source

Presque tous les DVD vidéo contiennent plusieurs pistes vidéo stockées dans un dossier appelé VIDEO_TS. Pour que l'utilisateur n'ait pas à parcourir tous les fichiers de ce dossier, MovieJack analyse toutes les pistes et indique à l'utilisateur celle qui contient le matériel vidéo. Outre le film principal, on trouve par exemple des bandes-annonces ou divers bonus, tels que le Making of.

La plus longue piste correspond généralement au film lui-même.

MovieJack liste sous Source (dans la zone Copier) les pistes trouvées avec les caractéristiques suivantes : outre le numéro du titre, MovieJack indique la durée du titre, en heures, minutes et secondes (HH:MM:SS), par exemple 01:46:55 ainsi que le nom du fichier (entre parenthèses) sur le DVD.

Après la sélection du titre, le programme prend parfois quelque temps avant de lire le(s) fichier(s) correspondant(s).

Astuce : certains DVD vidéo ont une méthode particulière pour ne pas être reconnus par les programmes comme MovieJack. Un message d'erreur s'affiche alors. Si cela arrive avec l'un de vos DVD, il suffit de démarrer votre logiciel de lecture de DVD et de lire brièvement le contenu du disque. MovieJack reconnaît alors le DVD et est en mesure de le copier. Il n'est pas nécessaire de laisser le logiciel de lecture actif pendant la copie.

--> L'image CD


L'image CD

Indiquez le chemin d'accès du fichier image. En raison de la durée de la compression/conversion, une copie de DVD à CD ne peut être effectuée en temps réel. C'est pourquoi vous devez indiquer au programme l'emplacement du disque dur où vous souhaitez stocker sous forme d'image le film à ripper.

Vous devez disposer d'un espace suffisant sur le disque dur pour stocker temporairement le DVD vidéo à ripper. Sachez que selon la taille du DVD original et le format de conversion sélectionné, certains fichiers peuvent atteindre 700 Mo. Un espace de disque de 2 Go par film devrait suffire, même pour les Super vidéo CD.

Le bouton [...] vous permet de lancer une recherche et de sélectionner un emplacement.

--> Le format cible


Le format cible

Le format cible a déjà été défini avec l'Assistant d'installation. Si vous souhaitez modifier votre choix, il est encore possible de changer le format ici. Vous avez une fois de plus le choix entre Vidéo CD, Super vidéo CD, AVI et Film portable.

Si vous sélectionnez AVI ou Portable, une nouvelle fenêtre de sélection apparaît lorsque vous cliquez sur le bouton Jack it!. Elle répertorie les différents codecs présents sur le système. MovieJack prend en charge tous les codecs actuels, notamment DivX. Le bouton Paramètres vous permet de régler les codecs. Chaque codec dispose de sa propre fenêtre de paramètres.

Films portables : ce format vous permet de ripper des films de façon à les lire sur PC de poche et/ou portable. Comme lors de la sélection du format AVI, une fenêtre de sélection apparaît lorsque vous cliquez sur le bouton Jack it!. Elle vous permet de définir un codec. En raison de la taille réduite, il est recommandé d'utiliser le performant codec DivX, que vous pouvez télécharger comme freeware ou en version professionnelle plus performante, sur le site Internet de DivX Networks http://www.divx.com.

Trois paramètres de qualité sont actuellement prévus :

  • Taille optimisée : les fichiers résultants seront de taille réduite. Le prix à payer pour obtenir ce résultat réside dans la faible qualité de l'image.
  • Normal : ce paramètre produit des fichiers un peu plus gros, mais dont la qualité est supérieure à celle des fichiers avec le paramètre de taille optimisée. Espace disque requis : de 0,9 à 1,5 Mo environ par minute de film.
  • Qualité optimisée : ce paramètre vous permet d'obtenir la meilleure qualité d'image pour un film portable. L'espace disque requis est toutefois plus conséquent que pour les deux précédentes options (de 1,2 à 2 Mo environ par minute de film).

Sous DivX, vous devez spécifier vous-même le débit. Les options citées correspondent aux paramètres de valeur suivants :

  • Taille optimisée : débit d'encodage de 100 kbit/s
  • Normal : débit vidéo de 150 kbit/s
  • Qualité optimisée : débit vidéo de 250 kbit/s

Important : vous devez définir pour le codec DivX un algorithme passe 1.

--> Les options de DVD


Les options du DVD

[Le format de l'image]

[La langue]

[Le sous-titrage]


Le format de l'image

Le format de l'image (appelé également Aspect Ratio) désigne la taille du film rippé. Actuellement, le programme prend en charge le format PAL européen et le format NTSC américain, en Letterbox 4:3 (bandes noires en haut et en bas) et 4:3 Vue panoramique et balayage (image entière où la partie gauche et droite des films en plein écran est coupée) et en 16:9 Plein écran. Au format Plein écran, des bandes noires apparaissent en haut et en bas sur un téléviseur 4:3 normal.

Le format dépend toujours de la présentation du fichier VOB sélectionné. L'option définit toujours le format du film de façon à ce qu'il puisse être déformé.

Pour plus d'informations sur le format du film DVD à ripper, consultez le dos de l'emballage. En général, le format d'affichage y est indiqué.

Si vous observez dans la fenêtre d'aperçu l'image en temps réel du film rippé, le format du film vous paraîtra incorrect, car l'image est soit aplatie, soit étirée.

Si vous avez rippé un film au mauvais format, vous pouvez rattraper votre erreur. Parfois, votre lecteur de DVD peut calculer le format correct et vous offrir un film de qualité.

--> L a langue


La langue

L'un des avantages du DVD vidéo réside dans le fait que le film est accompagné de plusieurs sous-titrages.

Les (Super) vidéo CD ou les films AVI n'offrent pas un tel éventail de possibilités. Vous devez sélectionner une seule langue. MovieJack répertorie dans le menu Langue tous les langages disponibles. Sélectionnez une langue. Le format audio utilisé sur le DVD est indiqué au dos de l'emballage. Les fabricants ajoutent parfois même une indication sur les canaux utilisés, par exemple Dolby Digital Mono, Dolby Digital Stéréo ou Dolby Digital 5.1.

Remarque : certains films sont non seulement disponibles dans des langues différentes mais également dans des formats sonores différents. Par exemple AC3 2CH indique que le format utilisé AC3 est en stéréo. Ces informations n'ont rien à voir avec la langue.

--> Le sous-titrage


Définir un sous-titre

Le sous-titrage

Une autre fonction du DVD peut être conservée sur Vidéo CD : le sous-titre.

Presque tous les DVD disposent d'un sous-titre. Il peut s'agir d'un sous-titre dans une autre langue, ou d'une aide pour les malentendants. Cette aide fournit non seulement les dialogues sous forme de texte, mais également des indications aidant à la compréhension du film.

Le menu de sous-titre de MovieJack répertorie tous les sous-titres disponibles. Comme pour la bande sonore, vous ne pouvez sélectionner qu'une seule langue pour l'enregistrement. Le sous-titre apparaît en continu lors de la lecture de la vidéo et ne peut être masqué.

--> Les options de qualité


Les options de qualité

[Qualité d'image]

[Son]


Qualité d'image

Vous pouvez définir la qualité de la copie de film. Plus la qualité est élevée, plus le temps nécessaire pour que l'encodeur convertisse le contenu augmente aussi. Les options disponibles sont : Rapide (qualité d'image acceptable, encodage rapide), Normale (bonne qualité d'image, encodage lent) et Optimale (très bonne qualité d'image et encodage très lent).

Les options de qualité affectent le mouvement de l'image. Avec une faible qualité (Rapide), l'encodage dure certes moins longtemps, mais des carrés de pixels apparaissent souvent dans l'image lors des scènes denses et mouvementées.

Pour le format AVI, la qualité de l'image est directement configurée via le codec.

--> Son


Son

Vous pouvez sélectionner la bande sonore à copier, Dolby Surround ou Stéréo. La bande sonore est automatiquement normalisée.

Attention : lors de la création de Vidéo CD, la bande sonore est en stéréo. En cas de besoin, elle est convertie. Même les Super vidéo CD ne peuvent recevoir tous les types de son. Dans les fichiers AVI, qui offrent une grande flexibilité dans la définition de la qualité sonore, la taille du fichier vidéo augmente automatiquement avec la qualité de conversion du son.

-->Paramètres du graveur


 Paramètres du graveur

[Taille du CD]

[Nombre de CD]

[Graveur et vitesse]


Taille du CD

La dernière étape vous mettant à contribution est la définition des paramètres du graveur. Le programme vous demande de sélectionner la taille du CD vierge à utiliser. Les différentes capacités sont 74, 80, 90 et 99 minutes, ou Illimité.

L'indication de la taille du CD est importante, car l'image vidéo à enregistrer sur le disque dur est adaptée. Si par exemple, vous souhaitez copier sur un Vidéo CD un DVD d'une durée de 90 minutes, le fichier rippé ne sera pas coupé si vous utilisez un CD vierge de 90 minutes, mais le sera avec un CD de 74 minutes. On estime qu'un CD vierge de 74 minutes peut contenir environ 80 minutes de contenu vidéo. Les dix minutes restantes sont automatiquement enregistrées dans un second fichier, puis gravées sur un deuxième CD vierge.

Vous devez indiquer la taille du CD sur lequel le film sera gravé, même si vous souhaitez seulement le ripper. Sinon, la division d'une image si volumineuse durerait très longtemps.

Si vous sélectionnez Illimité, le film est rippé en un seul gros fichier. Mais sachez que selon le codec sélectionné, le taux de compression et la durée du film, le fichier résultant peut être très conséquent. Sous Windows 9x/ME et le système de fichiers FAT 32, la taille maximale est de 2 Go. Sous Windows NT/2000/XP, il est possible de créer des fichiers plus volumineux, si l'on utilise un système de fichiers NTFS. Pour vous aider, MovieJack effectue un contrôle avant le rip.

Films portables : naturellement, la gravure des films portables ne se déroule pas sur support optique. Au lieu de CD-R, vous devez utiliser des cartes mémoire. Les paramètres du graveur apparaissent en gris.

De la même façon, le paramètre Taille de CD est remplacé par Taille de cartes, c'est-à-dire les cartes mémoire telles que les cartes Memory Stick, les cartes Compact Flash, etc. Les tailles disponibles sont : 32, 64, 128, 256 et 512 Mo. Selon la taille sélectionnée, les vidéos sont scindées et peuvent être copiées sur les cartes à l'issue de la conversion.

--> Nombre de CD


Nombre de CD

Lors de la création de Super vidéo CD, vous pouvez également définir divers débits. Si vous indiquez un nombre exact de CD vierges, MovieJack sélectionne le débit de façon à remplir complètement chaque CD.

Vous avez le choix entre plusieurs quantités auxquelles s'ajoute ce que l'on appelle le Mode Compatibilité

Attention : les paramètres ont parfois une influence directe sur la qualité d'image, mais pas sur la durée de conversion.

Remarque : un effet de moiré peut parfois survenir, lorsque l'on convertit à bas débit un original à débit élevé (il en va de même pour la conversion d'un format à un autre).

--> Graveur et vitesse


Graveur et vitesse

Spécifiez le graveur à utiliser. Étant donné que la plupart des utilisateurs ne dispose que d'un lecteur, il n'est généralement pas nécessaire de faire appel à cette liste déroulante.

Outre la taille des CD vierges, vous pouvez spécifier la Vitesse de copie du CD vierge dans les Paramètres de gravure.

--> Ripper !!


Ripper !!

Il suffit maintenant de cliquer sur le bouton Jack it!. Le programme lance alors la conversion du contenu. Le bouton se transforme alors en bouton Annuler.

Selon le volume et le type du contenu d'origine, la durée de l'opération varie. Les films courts et en noir et blanc durent logiquement moins longtemps que les films longs, riches en mouvement et/ou en couleurs. Même le format sélectionné a une influence sur la durée de création. Ainsi, la conversion d'un contenu compatible Super vidéo CD peut durer deux fois plus longtemps qu'une conversion en MPEG-1 (vidéo CD).

La progression de l'opération de conversion s'affiche dans la fenêtre d'aperçu. La barre de temps indique la position de l'image traitée et la barre de progression affiche les opérations déjà accomplies par le programme.

Dans cette partie de l'interface, vous obtenez également des indications sur les tâches effectuées (en pourcentage), la taille actuelle du fichier vidéo et le temps écoulé et restant, en heures, minutes et secondes.

Le bouton Annuler vous permet d'interrompre l'opération à tout instant. Sachez que vous pouvez généralement utiliser sans problème le contenu converti avant l'interruption, mais MovieJack ne pourra pas reprendre l'opération de conversion au point d'interruption et devra recommencer à zéro.

Vous n'êtes pas obligé d'effectuer la conversion la nuit. Vous pouvez la lancer en tâche de fond, pendant que vous utilisez normalement votre ordinateur. L'opération dure toutefois un peu plus longtemps, car les applications sollicitent simultanément le processeur.

--> Lecture


Lecture

Les CD vidéo créés avec MovieJack correspondent aux normes en vigueur et peuvent généralement être visionnés sur PC grâce à un logiciel de lecture, ou sur un téléviseur via un lecteur de Vidéo CD ou de CD-I avec module Vidéo CD. En outre, de nombreux lecteurs de DVD reconnaissent et lisent les (Super) vidéo CD. Pour savoir si votre matériel fait partie de ces lecteurs, consultez le manuel. Seule la prise en charge de contenu compressé au format MPEG-4 dans des fichiers conteneurs AVI en est à ses prémisses. Pour l'instant, un seul lecteur sur le marché prend en charge ce format (Octobre 2002).


Ripper uniquement

La fonction Ripper uniquement est quasiment équivalente à la fonction Ripper et graver, si ce n'est que la gravure n'est pas effectuée. MovieJack copie le contenu vidéo du DVD, y compris la bande sonore, le convertit à la volée au format vidéo sélectionné et l'enregistre sous forme de fichier vidéo sur votre disque dur. Le programme effectue automatiquement toutes les tâches, sans surveillance. La durée de l'opération est presque la même que pour la fonction Ripper et graver, car le temps nécessaire à la gravure, même sur les anciens graveurs de CD 2x, est assez réduit.

Pour connaître la procédure, reportez-vous au chapitre précédent (Ripper et graver).

Vous pouvez à tout moment visualiser le fichier rippé et converti au format sélectionné dans un logiciel de lecture pouvant lire les fichiers MPEG ou AVI. Pour plus de détails, consultez la documentation du programme. Par exemple, Windows Media Player version 7.x et supérieure accepte les fichiers MPEG, mais pas les vidéos DivX.

Pour créer un Vidéo CD à partir du contenu rippé, vous pouvez utiliser MovieJack ou un autre logiciel de gravure acceptant le format de CD correspondant.


Graver uniquement

La fonction Graver uniquement fait l'inverse de la fonction Ripper uniquement : elle renonce à la lecture et à la conversion. Hormis la sélection de l'image et les paramètres du graveur, vous n'avez pas à effectuer toutes les autres étapes.

Sélectionnez la fonction Graver uniquement, lorsque vous souhaitez copier du disque dur à un CD vierge un fichier rippé et converti pour en créer une vidéo. Pour de plus amples informations, reportez-vous aux instructions correspondantes dans la rubrique Ripper et graver. La différence réside dans le fait que la plupart des étapes de la rubrique d'origine sont ici superflues. Il vous suffit de sélectionner l'image, le graveur ou les paramètres de gravure.

Théoriquement, MovieJack peut exploiter tous les fichiers MPEG-1, MPEG-2 ou MPEG-4. Toutefois, les fichiers MPEG-1 et MPEG-2 doivent respecter les spécifications des (Super) vidéo CD. Cela n'est pas automatique avec les fichiers MPEG non créés avec MovieJack.


Utiliser un CD-RW

Cette fonction n'existe plus dans la version 2.0 de MovieJack. MovieJack efface automatiquement un CD réinscriptible gravé, lorsque vous l'insérez et lancez une nouvelle gravure.


L'Aperçu

L'Aperçu permet de contrôler les paramètres. Toutes ses fonctions correspondent à la fonction Ripper et graver (voir la rubrique du même nom). La seule différence réside dans le fait que les fichiers vidéo ne sont ni générés, ni gravés.

La fonction Aperçu vous permet de visualiser par exemple les films sélectionnés et de contrôler les paramètres de format d'image.


Convertir

Convertir avec MovieJack

Le module de Conversion vous permet de convertir les films rippés en d'autres formats ou de ripper différents fichiers vidéo VOB d'un DVD. Ainsi, vous pouvez par exemple convertir un fichier MPEG-2 vidéo en MPEG-1 ou en DivX, puis créer un autre type de CD que celui prévu à l'origine. Vous pouvez également choisir un fichier VOB dans le dossier VIDEO_TS d'un DVD vidéo et le convertir dans un autre format sur le disque dur.

Les fichiers MPG, MPEG et VOB, c'est-à-dire le contenu MPEG-1 (VCD) et MPEG-2 (SVCD et DVD), peuvent servir de sources. La conversion peut être effectuée au format MPEG (1 ou 2) ou AVI et produit des fichiers vidéo. Vous pouvez créer les Vidéo CD correspondants à l'aide du rippeur (fonction Graver uniquement).

Pour démarrer le module de conversion, cliquez sur la commande MovieJack 2 du menu Démarrer, puis sur la commande Conversion ou cliquez sur la commande du même nom dans le menu accessible via la barre de notification.

La fenêtre de programme qui s'ouvre alors ressemble au Rippeur, à la différence des fonctions et de certains paramètres. La fonction Aperçu est toujours présente, accessible via la commande Fonction principale/Action et le bouton Jack it!.


Options de copie

Sélectionnez le fichier à convertir via le masque de saisie Source (disponible via Copier/Source). A l'aide du bouton [...] (Rechercher) désignez l'emplacement du fichier souhaité.

Indiquez le Fichier cible (devant comporter le contenu à convertir) dans la ligne de saisie située sous le fichier source. Vous sélectionnez ensuite le Format cible, parmi les choix suivants : Super vidéo CD (contenu MPEG-2), Vidéo CD (contenu MPEG-1) et AVI (MPEG-4, DivX (recommandé) ou contenu d'un autre codec enregistré).


Paramètres de qualité

Les paramètres de qualité sont les mêmes que pour ripper (voir l'étape 6 de la rubrique Ripper et graver). Vous avez le choix entre Rapide, Normale et Optimale. Une nouvelle fois, pour une qualité d'image supérieure, la durée de conversion sera plus longue.

Vous pouvez régler la qualité d'un fichier AVI dans la boîte de dialogue Paramètres de l'encodeur.


Options de montage

Taille de CD

Cela peut paraître étrange de trouver à cet endroit les paramètres de capacité du support ou de taille du CD vierge que l'on prévoit d'utiliser. Toutefois, pour une gravure ultérieure, il est important que les images aient la bonne taille. Pour graver sur CD une image de 1,3 Go, vous devez la scinder avant la gravure.

Nombre de CD

Le nombre maximal de disques indique la qualité de la vidéo à créer, si le format permet une adaptation du débit. Sur la plupart des disques, on choisit un débit élevé.

Vous pouvez par exemple convertir un Super vidéo CD haut débit en bas débit. À cet effet, modifiez simplement le nombre de CD. Toutefois, un effet de moiré peut parfois survenir.


Montage vidéo avec MovieJack

Le module de Montage de MovieJack vous permet de supprimer et d'ajouter du contenu vidéo, appelé scènes dans le langage spécialisé. Ainsi, vous pouvez par exemple couper les publicités dans un programme télévisé ou à l'inverse ajouter des extraits à un film.

Pour démarrer le module de Montage, cliquez sur la commande correspondante dans le menu Démarrer/MovieJack 2 ou à partir de la zone de notification.

L'interface du programme se divise en deux parties : à gauche, l'Aperçu et la barre de progression, ainsi que le masque de saisie des Fichiers source, un bouton de montage et le bouton Ajouter scène.


Marche à suivre

Pour modifier un fichier de film...

  • ... chargez d'abord un fichier source AVI, à l'aide des boutons ou du champ de saisie. Sachez que le module de montage n'accepte que les fichiers AVI non compressés, donc aucune vidéo DivX et MPEG.
  • À l'aide de la glissière, recherchez ensuite sous la fenêtre d'aperçu le début de la scène à couper et sélectionnez le point de départ à l'aide du petit bouton situé tout à droite de la glissère.
  • Déplacez ensuite la glissière jusqu'à la fin de la scène à couper et cliquez de nouveau sur le bouton de droite. Comme vous le constatez, la section à supprimer est sélectionnée.
  • Cliquez sur Ajouter scène pour transférer le fichier vidéo avec les marques de montage en cours dans la liste des fichiers à ajouter.

Sous la liste se trouvent quelques boutons vous permettant de modifier l'une des scènes sélectionnées dans la liste. Vous pouvez ...

  • ... modifier l'ordre, en déplaçant une scène vers le haut, le bas, le début ou la fin du fichier à créer.
  • Copier : permet de dupliquer une scène.
  • Le bouton Insérer vous permet d'insérer une scène copiée à n'importe quel endroit dans le fichier vidéo à graver.
  • Supprimer vous permet de supprimer des scènes de la liste, Supprimer tout toutes les scènes en une seule fois.

Ensuite, un bouton situé dans la moitié droite de la fenêtre vous permet d'Enregistrer le projet en cours afin de le modifier ultérieurement. Pour ouvrir dans l'interface un projet enregistré, cliquez sur le bouton Charger.

Le champ Fichier de sortie vous permet de spécifier l'emplacement et le nom du fichier final (monté).

Important : l'espace disponible sur le disque dur doit être suffisant pour contenir les fichiers temporaires et la vidéo.

Lorsque toutes les scènes à couper sont prêtes, cliquez sur le bouton Jack it! et sélectionnez un encodeur si nécessaire. Cliquez sur Quitter pour lancer le montage vidéo. Les scènes sélectionnées sont supprimées, tandis que tous les fichiers figurant dans la liste sont insérés.


Particularités

Par la suite, vous ne devez pas modifier les marques de montage d'une scène, si la scène figure déjà dans la liste des fichiers à insérer. Auquel cas, vous devez d'abord supprimer la scène de la liste, la modifier, puis l'insérer de nouveau.

Pour graver le(s) fichier(s) finalisé(s), il est nécessaire de quitter le module et d'activer la commande Rippeur (voir aussi la rubrique Graver uniquement).


Paramètres

Ce bouton vous permet d'ouvrir une boîte de dialogue dans laquelle vous pouvez définir certaines options :

  • Codec : pour spécifier le codec à utiliser par défaut.
  • Paramètres de dossier : indiquez ici le chemin d'accès aux fichiers temporaires créés lors du montage. Pour de meilleures performances du système, il est recommandé de spécifier deux dossiers sur des disques différents.
  • Paramètres généraux : ces options vous permettent :
    • d'afficher ou de masquer la boîte de dialogue de paramétrage de l'encodeur sélectionné, afin d'effectuer ultérieurement d'éventuelles modifications ;
    • d'indiquer si vous souhaitez supprimer les fichiers temporaires à l'issue de l'opération ;
    • d'indiquer si vous souhaitez effectuer le rendu du support par un simple clic sur la liste des scènes ;
    • d'indiquer si vous souhaitez lire automatiquement le fichier final à la fin des modifications.


Lecteurs virtuels

L'une des particularités de MovieJack 2 est sa capacité à copier sur disque dur des fichiers images de DVD complets (pas uniquement certains fichiers vidéo). Ainsi, une image contient une copie 1:1 exacte du DVD entier, c'est-à-dire le film en question ainsi que les bonus, la bande sonore, les différentes langues, les données informatiques et les menus.

Si l'on charge dans l'un des deux lecteurs virtuels installés avec MovieJack une image DVD créée dans le programme, celle-ci se comporte comme le DVD original. C'est-à-dire que le système "pense" qu'il s'agit d'un vrai DVD inséré dans un lecteur tout aussi réel. Ainsi dupé, le système d'exploitation vous permet de lire l'image dans un logiciel de lecture.

L'avantage de ce type de sauvegarde de DVD réside dans le fait que vous pouvez enregistrer rapidement un DVD sur disque dur, le visualiser depuis cet emplacement et l'enregistrer par la suite sur un autre support. La qualité du film copiée sous la forme d'une image correspond à celle de l'original.

Pour créer des images ou gérer les lecteurs virtuels dans MovieJack, démarrez le module correspondant.

L'interface se compose de deux parties : à gauche les fonctions de création d'image, à droite le gestionnaire des lecteurs virtuels.


Créer des images

Sélectionnez le lecteur de DVD contenant le DVD original à copier, puis indiquez dans la ligne de saisie l'emplacement et le nom du fichier image à créer.

Cliquez sur le bouton Jack it!. L'image du DVD est générée et s'affiche dans le champ des images créées.

Veillez à conserver un espace disque suffisant pour stocker l'image. Pour les DVD une face, 5 Go environ son nécessaires. Pour les DVD deux faces, l'espace disponible doit être de 9 Go.


Gérer les lecteurs et les images

Si vous disposez d'une capacité de 100 Go, vous pouvez enregistrer une dizaine de vidéos (de préférence, sur des partitions ou dans des dossiers créés spécialement). Pour que vous conserviez un aperçu clair de toutes vos images, MovieJack dispose d'une gestion efficace des lecteurs.

La gestion des images est également accessible depuis la partie gauche de l'interface.

La liste des Images créées vous permet notamment de charger une image dans un lecteur. Sélectionnez l'image, cliquez sur le bouton Insérer et spécifiez dans la boîte de dialogue suivante le lecteur virtuel que vous souhaitez utiliser.

Le bouton de lecture (à droite) vous permet de lancer le film. Toutefois, votre système doit préalablement disposer d'un logiciel de lecture de DVD. Dans le cas contraire, la commande ne fonctionne pas.

Cliquez sur le bouton d'éjection pour supprimer l'image du lecteur virtuel. En l'absence d'image, ce bouton vous permet de rechercher une image dans une fenêtre d'exploration.


Paramètres

Vous pouvez modifier quelques paramètres pour les lecteurs virtuels :

  • Identifiant de lecteur : vous trouverez une liste des lecteurs virtuels disponibles. Si vous n'êtes pas satisfait des identifiants des lecteurs virtuels, vous pouvez cliquer sur le bouton Modifier.
  • Nombre de lecteurs DVD virtuels : indiquez le nombre de lecteurs virtuels, parmi les valeurs disponibles : 0, 1 ou 2.
  • Charger des modèles d'images dans des lecteurs virtuels vides : dans les lecteurs virtuels, les modèles d'images permettent de différencier les périphériques lorsque vous les visionnez dans l'Explorateur. Les images se voient attribuer un nom de volume, une icône et un fichier d'aide sur le fonctionnement des lecteurs virtuels et l'utilisation des images. Dans le gestionnaire d'images, les lecteurs accompagnés de modèles d'images sont considérés comme vides.
  • Taille d'image partielle : si vous prévoyez d'enregistrer ultérieurement une image DVD sur un support dont la capacité mémoire est insuffisante, vous pouvez indiquer ici la taille maximale du support à utiliser. L'image DVD est divisée afin d'être enregistrée sur plusieurs supports.


L'éditeur de jaquettes

L'éditeur de jaquettes de MovieJack est accessible depuis l'icône de la zone de notification ou le menu Démarrer/MovieJack 2 de Windows. Au démarrage du programme, deux fenêtres apparaissent. L'une contient l'interface du programme, l'autre une boîte à outils de retouche graphique des jaquettes et des couvertures.

Pour créer vous-même une étiquette, cliquez sur le symbole Étiquette CD dans la barre d'icônes de gauche. Pour créer la couverture, cliquez sur Couverture recto. S'il s'agit de le couverture intérieure, cliquez sur Couverture verso. Pour créer le dos, cliquez sur Dos.


Démarrer un projet de jaquette

Pour ouvrir un nouveau projet, sélectionnez Fichier/Nouveau. Les commandes correspondent globalement à la norme Windows :

  • Ouvrir : pour ouvrir un projet de jaquettes existant.
  • Enregistrer ou Enregistrer sous pour enregistrer un projet de jaquette.
  • Imprimer transmet à l'imprimante les données à imprimer.
  • Aperçu affiche un aperçu de la jaquette avant l'impression.
  • Configuration de l'impression ouvre la boîte de dialogue permettant de paramétrer l'imprimante.
  • Configuration de la jaquette vous permet de définir les paramètres de la jaquette à utiliser.
  • Impression en série vous permet de définir les paramètres de l'impression en série.
  • Fichiers récents affiche une liste des projets de jaquettes ouverts en dernier.
  • Quitter vous permet de fermer le programme.


Sélectionner des composants

Après avoir ouvert un projet de jaquette, vous pouvez sélectionner l'un des composants suivants dans la barre d'icônes de gauche :

  • CD
  • Couverture recto
  • Couverture verso
  • Dos


Mettre en forme l'arrière-plan

Vous devez en premier lieu sélectionner l'arrière-plan, si vous en souhaitez un. Cliquez à cet effet sur Images/Charger un arrière-plan. Le masque de recherche propose un aperçu des images. Double-cliquez sur une image ou cliquez sur le bouton Ouvrir pour charger le fichier sélectionné. Actuellement, le programme prend en charge les formats JPG et BMP.

Une fois l'image intégrée comme arrière-plan, vous pouvez modifier certains paramètres à l'aide de la commande Images/Formater l'arrière-plan, notamment l'orientation de l'image :

  • Rotation 90 o: fait pivoter l'image de 90 degrés dans le sens des aiguilles d'une montre.
  • Verticalement : retourne l'image de gauche à droite.
  • Horizontalement : retourne l'image de bas en haut.
  • Si vous décochez la case, l'état initial est rétabli.

Vous pouvez élargir l'image. Si vous n'êtes pas satisfait de la jaquette, vous pouvez allonger l'image millimètre par millimètre, dans n'importe quelle direction. Vous devez à cet effet entrer les valeurs dans les lignes de saisie Gauche, Droite, Haut et Bas.

Luminosité vous permet de définir la luminosité de l'arrière-plan. Le bouton Aperçu vous permet de visualiser les modifications, avant de cliquer sur OK pour les valider.


Associer des objets, des images et du texte

Dans une étape suivante, vous devez associer les objets, disponibles dans la partie inférieure de la boîte à outils. Pour sélectionner un objet, cliquez dessus. Dans la zone de travail de la jaquette à créer, utilisez ensuite le bouton gauche de la souris pour agrandir l'objet.

De gauche à droite et de haut en bas, la liste des objets disponibles apparaît :

  • Rectangle : les attributs du rectangle peuvent être modifiés à l'aide des commandes Largeur de ligne, Style de , Type de remplissage, Couleur de remplissage et Couleur de ligne.
  • Cercle/Ellipse : comme le rectangle, mais de forme ronde...
  • Zones de texte : si vous avez créé une zone de texte comme objet, vous pouvez saisir votre texte. La mise en forme du texte respecte les conventions courantes de sélection de texte et d'utilisation de la barre d'outils. L'arrière-plan de la zone de texte est en blanc au cours de la saisie, puis transparent.
  • Effets de texte : vous pouvez saisir un texte et lui appliquer un effet d'arc. Pour définir des paramètres tels que le rayon et la rotation, vous pouvez cliquer sur l'objet et modifier les Propriétés et la Position.
  • Lignes : comme pour le rectangle et le cercle
  • Main : la main vous permet de changer de mode dans le programme. Lorsque vous cliquez dessus, vous pouvez déplacer les objets.
  • Numéros de série : permet de saisir automatiquement les numéros.
  • Images : ce dernier bouton permet d'associer des images et des logos. Comme avec l'arrière-plan et tous les autres objets, vous pouvez modifier l'orientation et la taille à l'aide de la commande Images/Formater l'image.


Divers

Vous pouvez modifier un objet en sélectionnant les commandes Position et Paramètres accessibles en cliquant avec le bouton droit de la souris sur cet objet. Les commandes Au premier plan et A l'arrière-plan permettent également de positionner un objet par rapport aux autres. Les objets déplacés vers l'arrière-plan sont couverts par les autres.


Impression en série

Si vous utilisez un graveur de CD et que vous souhaitez attribuer à tous les CD-R gravés un numéro de série, indiquez dans Fichier/Impression en série le nombre d'exemplaires à imprimer.


Configuration de la jaquette

La commande Fichier/Configuration de la jaquette vous permet de paramétrer les jaquettes. Exécutez d'abord la commande Fichier/Nouveau, donnez un nom à la jaquette, puis via la commande Fichier/Configuration de la jaquette effectuez une sélection dans le champ Sélection du type de jaquette. Les quatre choix habituels sont disponibles (Couverture recto, Couverture verso, CD et Dos), ainsi que les entrées Aucune sélection et Page en cours.

Pour étalonner l'imprimante, vous devez préparer un brouillon contenant obligatoirement des zones de texte au bord de la jaquette. Il vous suffit ensuite de mesurer la distance (en millimètres) de "glissement" de l'impression et d'entrer ces valeurs dans Étalonnage ou dans les lignes de saisie des éléments A à C. Les modifications sont prises en compte lors de la prochaine impression et l'impression est déplacée vers le haut/bas et/ou la gauche/droite, en fonction de ces valeurs.

Si un modèle DINA4 contient plusieurs éléments, par exemple la couverture et le dos, vous pouvez les configurer à l'aide des options (élément 1 à 3).


FAQs et termes techniques

Glossaire

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

3:2 pull down : conversion d'un film normal de 24 images/s en un film de norme NTSC de 30 images/s grâce à une micro-puce intégrée dans le lecteur.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Aberration : déviation d'un rayon laser dans le foyer, pouvant provoquer des erreurs lors du processus de lecture.

ABS : A dvanced Buffering System. Augmentation de la capacité de recherche d'un lecteur grâce à un accroissement de la mémoire tampon interne du lecteur à l'aide d'un algorithme spécifique.

Algorithme Weave : il élimine les artefacts provoqués par le désentrelacement BOB, mais laisse de très petites erreurs de lecture, comme des fissures.

Anamorphique : réduction de la taille de l'image d'un film grand écran à celle d'un téléviseur normal (1,33:1) à l'aide d'une décompression pour téléviseur 16/9 permettant de réduire au minimum les bandes noires.

Angles de caméra : au cours de la diffusion d'une vidéo DVD, vous pouvez obtenir jusqu'à neuf perspectives de caméra différentes, si toutefois cela a été prévu par le réalisateur de la vidéo et le responsable de la création du DVD.

ASPI : Advanced SCSI Programmers Interface. Composant logiciel de l'interface SCSI utilisé pour la communication des applications avec le matériel, à savoir l'adaptateur SCSI et les lecteurs connectés.

ATAPI : AT Attachment Packet Interface. Basée sur le SCSI-2, l'ATAPI peut interroger d'autres lecteurs que le disque dur. Les commandes sont envoyées à travers la même interface électrique sur laquelle un disque dur IDE peut déjà être connecté. La plupart des lecteurs de DVD sont des appareils compatibles ATAPI.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Biréfringence : Double réfraction de la lumière. Certains matériaux ont cette double réfraction. Le substrat utilisé pour les CD a cette propriété qui est due à l'organisation des molécules dans la matière et aux tensions internes créées lors du moulage de la pièce. Une biréfringence trop forte peut provoquer des interférences et des erreurs de lecture.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

CAV : Constant Angular Velocity (Vitesse Angulaire Constante). Relatif à la vitesse de lecture de la piste de données. Beaucoup de supports de stockage magnétique tournent à vitesse angulaire constante (nombre de tours par minute constant). Les données se trouvant sur un bord extérieur sont donc plus étalées que celles situées vers le centre.

CD : Compact Disc. Support en forme de disque constitué d'une couche de polycarbonate, d'une couche de métal réfléchissant et d'une couche de protection. La capacité d'un disque de 74 minutes est de 650 Mo.

CD vidéo : les spécifications pour CD vidéo définissent les paramètres qui s'appliquent aux films sur CD, y compris l'audio et le format de compression à utiliser (MPEG-1).

CD-R : C D-Recordable. Support pour graveurs de CD, vendu dans différentes tailles (8 et 12 mm de diamètre) et capacités d'enregistrement (21 à 99 minutes).

CD-RW : CD réinscriptible, basé sur la technologie de changement de phase. En moyenne, les CD-RW sont jusqu'à 1000 fois réinscriptibles.

CLV : Constant Linear Velocity (Vitesse Linéaire Constante). Lecture des données à différentes vitesses de rotation du disque. Cette vitesse étant adaptée à la position du laser, on obtient sur l'ensemble du disque des taux de transfert de données constants.

Code de zone : répartition du globe en six zones définies par Hollywood. Par exemple, un DVD de la zone 1 ne doit théoriquement pas pouvoir être lu dans un lecteur de la zone 2.

Composante vidéo : élément dont se compose un signal vidéo : la luminance, qui sert à la luminosité de l'image, ainsi que les chrominances rouge et bleu (YUV). La séparation permet une meilleure qualité d'image.

Compression : processus de réduction de l'accumulation de données par voie de calcul.

Compression MPEG-1 : processus de compression utilisé pour les CD vidéo.

Compression MPEG-2 : processus de compression utilisé pour les DVD et les Super Vidéo CD.

Conversion de données : conversion d'un format en un autre.

Cross-talk : mesure de l'interférence que les pistes situées côte à côte produisent les unes sur les autres. Plus la piste est dense, plus cette valeur est importante.

Couche de laque : fine couche d'acrylique destinée à protéger un DVD, à moins qu'il ne s'agisse d'un DVD enregistré à deux faces.

Couche réflective : couche de métal située derrière la couche de données et qui renvoie le rayon laser du lecteur vers le système optique de l'appareil.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Débit : indique la vitesse de lecture des données d'un support.

Débit moyen : valeur moyenne du débit lors d'un transfert de données à différents débits.

Désentrelacement BOB : imitation d'un écran TV sur un moniteur PC. Au cours du désentrelacement BOB, des artefacts sont produits par moments, donnant l'impression que l'image se déforme un peu.

Débit d'image : nombre d'images affichées par seconde, différent selon les systèmes. 25 images défilent à la seconde sur les téléviseurs européens, 30 sur les téléviseurs américains et uniquement 24 pour les films grand écran.

Disque pont : les disques ponts sont des CD comportant des informations spéciales destinées à des appareils de lecture particuliers, qui peuvent être également utilisés sur les lecteurs d'ordinateurs. Les Photo CD et Vidéo CD sont des disques ponts.

Dolby Digital (AC-3) : format son à six canaux audio indépendants (gauche, droite, milieu avant, arrière gauche, arrière droit ainsi qu'un caisson de basses).

Dolby Pro Logic : système sonore à 4 canaux (gauche, droite, avant et Surround).

DSP : Digital Signal Processing (traitement numérique du signal). Adaptation du son pour simuler différents environnements (théâtre, stade, boîte de nuit et salle de concert).

DVD : Digital Versatile Disc (à l'origine Digital Video Disc, disque numérique universel). Offre jusqu'à 17 Go de capacité de mémoire sur un maximum de quatre couches d'informations. Les DVD comportant une seule couche et une face possèdent 4,7 Go de capacité de mémoire, ce qui suffit pour atteindre 133 minutes de vidéo plus différentes pistes audio.

DVD-5 : DVD comportant une seule face et une seule couche. Capacité de 4,7 Go.

DVD-9 : DVD comportant une face et deux couches. Capacité de 8,5 Go. Environ 1 Go (4,7 + 4,7 = 9,4) est alloué au profit de la sécurité des données.

DVD-10 : DVD comportant deux faces et une couche. Capacité de 9,4 Go.

DVD-17 : DVD comportant deux faces et deux couches. Capacité de 17 Go.

DVD-18 : identique au DVD-17.

DVD deux faces : DVD collés dos à dos avec un substrat de polycarbonate d'une épaisseur de 0,6 mm.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Échantillon : enregistrement numérique court.

Échantillonnage : numérisation des signaux sonores analogiques.

Échantillonneur : appareil qui numérise les signaux sonores.

Encodeur : matériel ou logiciel travaillant en temps réel, et qui produit à partir d'images un MPEG vidéo comprimé.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Flux de données : flux de données d'un DVD vidéo, contenant toutes les informations nécessaires au décodage et au visionnage d'un film.

Format de l'image : proportion largeur/hauteur de l'image égale à 4:3 pour les téléviseurs (ou à 16/9 pour certains appareils), à 1,78:1 et 2,35:1 pour les films grand écran.

Fréquence d'échantillonnage : nombre d'échantillons d'un signal par seconde. Par exemple, une fréquence de 44 100 (classique pour les CD audio) signifie que le signal sonore analogique doit être lu 44 100 fois par seconde (plus la valeur est élevée, plus l'espace disque est important et meilleure est la qualité sonore).

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Glitch : erreur audio et vidéo d'un DVD vidéo.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Image : image d'une séquence vidéo.

Image B : image bidirectionnelle. Une image B utilise les images précédentes pour calculer le contenu des données comprimées.

Image prédite : elle représente l'écart entre deux intra-images. L'image prédite analyse l'image précédente et évalue simplement l'emplacement où des objets définis doivent se trouver dans l'image suivante.

Intra-image : type de compression qui traite chaque image séparément. Les intra-images apparaissent en moyenne toutes les quinze images, mais cela dépend essentiellement du contenu du film. Les images très animées nécessitent plus d'intra-images.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Laser : L ight Amplification by Stimulated Emission of Radiation. Faisceau de rayons lumineux dont la réflexion dans le lecteur DVD est utilisée pour lire des informations enregistrées sur des supports optiques.

LPCM : Linear Pulse Code Modulation. Modulation par impulsions et codage linéaire. Type de codage de sons échantillonnés.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Mémoire tampon : zone de stockage temporaire pour compenser la différence de vitesse entre les périphériques et assurer un flux continu de données. Un graveur de CD possède de 512 ko à 2 Mo.

Microcuvettes et méplats : comme pour d'autres supports de sauvegarde, les informations d'un DVD sont codées à la fois sous forme de microcuvettes (pits) et de méplats (lands). Les différentes propriétés de réflexion permettent le réencodage.

Multi-angle : visionnage de scènes sous différentes perspectives.

Multi-langage : un DVD peut comporter jusqu'à huit pistes audio correspondant aux traductions en langue étrangère de la version originale du film.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

NTSC : N ational Televison System Committee. Norme américaine de télévision en couleurs.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Paquétisation : le flux de données d'un DVD ne s'écoule pas uniformément en un courant séquentiel constant. Les données sont toujours lues et retransmises par paquets.

PAL : norme télévisuelle européenne.

Panavision : une des différentes normes de cinéma imposant une taille d'image de 2,35:1.

Profondeur d'échantillonnage : donnée en bits, elle définit avec la fréquence d'échantillonnage la qualité d'un enregistrement. Pour les CD audio, sa valeur standard est de 16 bits. Des valeurs plus élevées permettent la lecture des faibles différences de volume, ce qui est essentiel lors de l'enregistrement de passages musicaux au niveau sonore peu élevé.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

RS-PC : R eed Solomon-Product Code. Système de correction de DVD, environ dix fois plus efficace que la technique de correction des erreurs du CD.

RSPL : Reverse Spiral Dual Layer. DVD à deux couches dont la piste de la deuxième couche est lue dans le sens inverse de la piste de la première couche, c'est-à-dire de l'extérieur vers l'intérieur. On observe souvent une petite interruption du flux de données au moment du changement du sens de lecture.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Skip : erreur de lecture due à un défaut physique du support ou du matériel.

Sortie S-Vidéo Seperated Video : elle offre jusqu'à présent la meilleure qualité de transmission de signaux vidéo à un téléviseur.

Système de fichiers : ensemble de principes et de règles selon lesquels les fichiers sont organisés et manipulés.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Taux de transfert des données : vitesse à laquelle les données d'un support sont lues et transmises.

Taux de transfert en mode rafale : Vitesse avec laquelle les données issues de la mémoire tampon interne d'un lecteur DVD-ROM sont lues.

Temps de recherche : temps nécessaire au déplacement de la tête de lecture vers l'emplacement des données requises. Le temps d'adaptation au nombre de rotations n'est ici pas pris en compte.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

UDF : Universal Disc Format. Format de fichier avec lequel fonctionne le DVD. Il permet d'utiliser le DVD sur tous types de plates-formes informatiques et gère une plus grande quantité d'informations que l'ISO-9660 sur CD-Rom.

[..] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Vue panoramique et balayage : vidéo Plein écran de même proportion que pour la télévision (4:3).


Pourquoi MovieJack ne reconnaît-il pas mon DVD ?

Il arrive parfois qu'un DVD ne soit pas reconnu d'emblée par MovieJack. Après un court message d'erreur, quittez MovieJack, démarrez un logiciel de lecture de DVD et lancez la lecture. Cela suffit à MovieJack pour reconnaître le disque au prochain démarrage et pour copier le film. À cet effet, vous devez fermer le logiciel de lecture.


Que signifient les termes PAL et NTSC ?

Si vous avez déjà tenté d'importer des vidéos ou utilisé des disques laser, vous connaissez les problèmes que posent le format vidéo américain NTSC et le format européen PAL. PAL est la norme de télévision européenne, dotée d'un débit de 25 images par seconde et d'une résolution de 720 x 576 pixels. NTSC est la norme de télévision américaine, dotée d'une résolution de 720 x 480 pixels et d'un débit de 30 images par secondes. Les productions hollywoodiennes sont généralement filmées en 24 images/seconde. Il faut donc augmenter la vitesse d'environ 4 % pour le système PAL et formater les DVD différemment dans un pays utilisant ce système.

Normalement, les lecteurs de DVD utilisés en France peuvent lire les deux formats, en convertissant le NTSC en PAL, afin de lire sans problème le contenu du DVD sur un téléviseur. Si vous ne connaissez pas le format d'un DVD vidéo, consultez le dos de l'emballage du DVD sur lequel figure généralement une indication sur la norme utilisée.


Qu'est-ce que le code de zone ?

Le code de zone a été inventé par l'Industrie cinématographique américaine, qui, pour diverses raisons, échelonne dans le temps la distribution internationale de ses produits. En général, un nouveau film est lancé aux États-Unis, puis exporté progressivement dans le monde. En Europe, le film est généralement importé six mois après sa sortie aux États-Unis. Souvent, la version américaine du DVD est également disponible.

Selon Hollywood, le fait que les DVD américains soient commercialisés en même temps que leur sortie au cinéma menace leur exploitation, car l'utilisateur peut importer le film et le regarder chez lui au lieu d'aller le voir sur grand écran. Le code de zone permet par exemple de s'assurer qu'un DVD vendu en Europe ne sera lu que sur un lecteur européen. Comme les États-Unis font partie d'une autre zone que l'Europe, les DVD importés ne peuvent plus être lus.

Ainsi, le monde est divisé en 6 zones :

  • Code 1 : les États-Unis (y compris les divers territoires américains) et le Canada.
  • Code 2 : Japon, Europe, Afrique du sud et le Moyen-Orient, Egypte incluse.
  • Code 3 : Asie du sud-est, Asie de l'est et Hongkong.
  • Code 4 : Australie, Nouvelle-Zélande, îles du Pacifique, Amérique centrale, Mexique, Amérique du sud et Caraïbes.
  • Code 5 : les états de la CEI et les anciens membres de l'URSS, Inde, Afrique, Corée du nord et Mongolie.
  • Code 6 : Chine.

Le code de zone d'un DVD est imprimé sur l'emballage.


Quelles sont les mesures de protection contre la copie d'un DVD ?

Il existe pour les DVD cinq formes de protection contre la copie, dont deux principales. Le premier est le système Analog Copy Protection System (APS) de Macrovision, qui empêche la gravure analogique d'un DVD vidéo sur un périphérique vidéo. La protection est activée par un en-tête situé dans chaque secteur du DVD. Cela permet de définir quelles parties du DVD peuvent être copiées ou non.

Le second système de protection, le Content Scrambling System (CSS), permet de protéger presque tous les CD. Il empêche la copie numérique, c'est-à-dire l'extraction du contenu vidéo par une simple copie des fichiers sur disque dur (rip). Les films DVD codés par le système CSS sont généralement verrouillés. Le lecteur de DVD se charge du décodage.

Les trois autres systèmes, Digital Copy Protection System (DCPS) ou Digital Transmission Content Protection (DCTP), Copy Generation Management System (CGMS) et l'utilisation de filigrane ne sont pour l'instant pas très répandus. Ces systèmes s'appliquent à de nouveaux périphériques qui ne se sont pas imposés.

Contrairement à certaines informations, les indications sur la protection contre la copie ne figurent pas au dos de l'emballage du DVD.


Que désigne le format de l'image ?

Il s'agit de la longueur et de la largeur de l'image vidéo, en fonction du format sélectionné lors de la création du film. Les films en grand écran ont un rapport de 2,35:1 (parfois même 1,8:1), un format accompagné de bandes s'il est lu sur un téléviseur. Les téléviseurs ont généralement un format de 1,33:1 (format 4:3), et parfois 1,78:1 (le format 16:9 récent). Au résultat, si l'on visionne un film en grand écran sur un téléviseur normal, les bandes noires sont situées en haut et en bas. Si vous regardez un film en 4:3 sur un téléviseur 16:9, l'image sera aplatie. Les DVD vidéo sont généralement au format 4:3 ou 16:9.


Quels sont les formats audio d'un DVD ?

En général, un DVD vidéo peut contenir jusqu'à 8 pistes audio différentes de 8 canaux chacune. Pour l'instant, 6 canaux maximum sont utilisés (5,1, si l'on ne considère pas le caisson de basse comme un canal). Les formats audio existant actuellement sont le LPCM avec 1 à 8 canaux, le Dolby Digital avec 1 à 5,1 canaux (également appelé Audio Coding 3 ou AC-3), le MPEG 2 Audio avec 1 à 5,1 ou 7,1 canaux, et enfin le DTS et le SDDS, deux formats nécessitant un décodeur externe.

Le LPCM est un contenu vidéo non compressé, en 48 kHz ou 96 kHz et en 16, 20 ou 24 bits. Le Dolby Digital Surround (AC-3) est une méthode de compression pour le contenu audio LPCM et disponible en Dolby Digital 5.1 sur la plupart des DVD vidéo. AC-3 peut être décliné en plusieurs versions : mono, double mono et stéréo (22,05 kHz, 44,4 kHz ou 48 kHz).

Le MPEG audio est également une méthode de compression pour le contenu LPCM. La rétro-compatibilité de MPEG 2 en MPEG 1 vous permet de lire un MPEG 2 audio sur un ancien lecteur MPEG 1.

Pour connaître le format audio utilisé, consultez le dos de l'emballage du DVD.


Qu'est-ce qu'un Vidéo CD ?

Un Vidéo CD est ce qu'on appelle un disque pont, une combinaison du format CD-Rom/XA et d'une application CD-I, qui permet de lire à l'aide d'un lecteur de Vidéo CD ou de DVD, un film au format MPEG 1. La durée d'un Vidéo CD est généralement d'environ 70 à 80 minutes. Deux CD sont donc nécessaires pour un film de durée normale.

Le Vidéo CD contient une ou plusieurs pistes vidéos au format MPEG 1, une application CD-I pour le lecteur et un système de fichiers ISO 9660. L'application CD-I est obligatoire.

Pour lire un Vidéo CD, vous devez disposer d'un lecteur de Vidéo CD, d'un lecteur CD-I avec module Vidéo CD, d'un lecteur de DVD compatible ou d'un PC Pentium 133 minimum. Tous ces périphériques, ou le logiciel de lecture du PC, font appel à l'application CD-I pour lire les données vidéo. En l'absence de cette application, la lecture ne fonctionne pas. La spécification indique également le débit vidéo (de 650 et 1150 Kbit/s) et audio (224 Kbit/s). MovieJack suit exactement les recommandations et crée des Vidéo CD au même format. Pour obtenir une qualité optimale, un débit maximal est conservé.

Comme son nom l'indique, un Super vidéo CD est l'extension du Vidéo CD. Le SVCD dispose d'une meilleure qualité d'image, mais est plus volumineux, environ le double du VCD. Cela signifie que l'on ne peut copier sur un CD vierge que la moitié d'un VCD. Au résultat, la qualité est presque équivalente à celle du DVD.


Que reste-t-il après une compression ?

Quel est l'avantage d'un DVD vidéo ? Que reste-t-il après l'intervention de MovieJack ?

Un DVD vidéo présente essentiellement les fonctions suivantes (entre parenthèses, les particularités du contenu converti) :

  • Plus de deux heures de vidéo numérique en haute qualité, par couche et face, compression au format MPEG 2. Après la conversion du contenu, vous obtenez des flux vidéo, dont la qualité d'image est légèrement supérieure à celle de vidéos en VHS (Vidéo CD), ou assez proche du contenu d'origine (Super vidéo CD et MPEG-4). Le contenu doit parfois être copié sur plusieurs CD-R.
  • Jusqu'à 8 pistes audio numériques, de qualités différentes : mono, stéréo en faible ou haute résolution, Dolby Digital ou Dolby Surround. Chaque piste audio peut contenir jusqu'à 8 canaux différents. Après la conversion du contenu, vous obtenez une seule bande sonore. Le Dolby Digital et le son multicanaux sont convertis en stéréo.
  • Jusqu'à 32 pistes pour les sous-titrages. Après la conversion, un seul sous-titrage est disponible. Il est inséré lors du traitement du contenu et ne peut être masqué par la suite.
  • Jusqu'à 9 angles de vue pour modifier la perspective de la caméra. MovieJack convertit seulement le flux principal de la vidéo. Les autres perspectives sont ignorées.
  • Lecture de divers déroulements du film, lorsque le déroulement de l'action n'est pas linéaire. Comme avec les angles de vue, MovieJack ignore tous les autres déroulements de l'action.
  • Menus interactifs. Après la conversion, les menus ne sont plus présents. Comme avec un magnétoscope, vous ne pouvez pas accéder aux différents chapitres, par exemple.
  • Toutes les commandes connues d'un magnétoscope, telles que Avance et Retour rapide, Arrêt sur image, Ralenti, etc. Avec le Vidéo CD, la plupart de ces fonctions sont disponibles, car elles dépendent du lecteur de Vidéo CD, pas de la vidéo elle-même.
  • Navigation dans les chapitres et recherche de scènes. Avec les (Super) vidéo CD, ces fonctions sont abandonnées.


Que se passe-t-il lorsque l'on modifie la résolution de l'écran quand le programme est actif ?

Que se passe-t-il lorsque l'on modifie la résolution de l'écran quand MovieJack est actif ?

À chaque modification de la résolution de l'écran, par l'utilisateur ou au démarrage d'un programme, MovieJack se ferme soudainement. Le concept de base du programme ne permet pas la modification de la résolution en cours de fonctionnement.


Quelle quantité de contenu peut être stockée sur un CD ?

La vidéo est copiée au format de CD mode 2 forme 2, qui permet de stocker 2324 octets de données par secteur, au lieu des 2048 octets habituels. Ainsi, un CD vierge de 74 minutes peut contenir jusqu'à 730 mégaoctets (83 minutes environ) au lieu de 650. Pour un CD vierge de 80 minutes, la capacité sera de 790 mégaoctets de données (environ 90 minutes), pour un CD vierge de 90 minutes 890 mégaoctets (environ 100 minutes) et pour un CD vierge de 99 minutes 980 mégaoctets (environ 110 minutes). Pour des Super vidéo CD, on peut calculer environ la moitié. Pour les fichiers au format MPEG-4, la capacité utilisée dépendra du débit.


Licence d’utilisation de ce progiciel Micro Application

Licence d’utilisation de ce progiciel Easy Computing

Contrat de licence
(janvier 2003)
Veuillez trouver ci-dessous notre contrat de licence pour votre logiciel EASY COMPUTING. Les termes de ce contrat de licence s'appliquent uniquement aux composants de ce CD-ROM dont EASY COMPUTING est le seul détenteur des droits.
En cliquant sur le bouton "Oui", vous acceptez les termes de notre contrat de licence et vous pouvez installer le programme.
Nous vous souhaitons beaucoup de plaisir à utiliser votre nouveau logiciel Easy Computing !

1. Que recevez-vous avec ce logiciel ?
Par le biais de ce logiciel et du manuel correspondant, EASY COMPUTING vous accorde un certain nombre de droits en vue d'une utilisation conforme au contrat de licence dont les termes figurent ci-dessous. Le non-respect de ces termes entraîne la perte de vos droits d'utilisation sur ce logiciel.

2. Quelles sont les fonctions proposées par votre logiciel ?
Consultez le manuel fourni avec votre logiciel pour connaître les possibilités offertes par celui-ci, ainsi que les conditions auxquelles votre ordinateur doit répondre afin de garantir un fonctionnement adéquat du logiciel.

3. Quels sont vos droits en tant qu'utilisateur de ce logiciel ?
a) Licence et contrat d'achat. Avec ce logiciel, EASY COMPUTING vous accorde un droit d'utilisation illimité, détaillé dans les points ci-dessous. Ce droit d'utilisation ne vous est accordé qu'après le paiement de l'intégralité du prix d'achat de ce produit. Les droits communs d'utilisation sont annulés lorsque vous échangez ce produit ou lorsque vous le ramenez.
b) Quels sont vos droits ? Vous pouvez installer et utiliser ce logiciel sur votre (vos) propre(s) ordinateur(s) (c'est-à-dire les ordinateurs qui vous appartiennent ou qui ont été mis à votre disposition personnelle).
c) Quelles sont les restrictions dans le cadre de l'utilisation du logiciel ? Dans la mesure où le manuel ne l'indique pas explicitement, vous n'êtes pas autorisé à permettre à des tiers d'utiliser le logiciel à des fins commerciales. Vous ne pouvez ni acquérir, ni tenter d'acquérir (en enregistrant comme marque, par exemple, une image que vous intégreriez dans le logo de votre entreprise) des droits particuliers sur le contenu de ce logiciel (qu'il s'agisse des textes, lettres, photos ou images, par exemple). En outre, il est interdit de copier ou de faire copier le résultat de votre travail comme modèle d'impression par l'intermédiaire de tierces personnes. Vous ne pouvez ni louer, ni prêter ce logiciel.
d) Le transfert du logiciel. Le transfert commercial ou plus exactement, la revente ou le don du logiciel que vous avez acheté à titre personnel, en vue d'un transfert de votre droit d'utilisation à une autre personne, n'est pas autorisé. Le transfert de votre logiciel à une tierce personne entraîne automatiquement la perte de ce droit d'utilisation. Vous ne pouvez donner votre logiciel à une tierce personne qu'en utilisant les données d'origine (enregistrées sur disquette, CD-Rom ou DVD, par exemple). Après le transfert, effacez immédiatement tous les fichiers du logiciel présents sur vos dispositifs d'enregistrement mobiles et fixes (disques durs, disques durs interchangeables, cassettes, dispositifs Zip, CD-ROM, disquettes etc.). Nous vous prions de faire de même pour toutes les copies de sécurité du programme, les sauvegardes de fichiers, ainsi que l'ensemble des copies éventuelles du manuel. Lorsque vous ne supprimez pas les fichiers en question, vous commettez une infraction dans le cadre de la législation sur les droits d'auteur !
e) Internet et services en ligne. Il est interdit de copier et / ou de rendre accessible ce logiciel, d'une manière quelconque, sur des services en ligne ou Internet, y compris sur les sites utilisant les protocoles WWW, FTP et USENET.
f) Autres droits. Easy Computing se réserve tous les droits sur le logiciel et le manuel qui l'accompagne.
g) Modifications du logiciel. Toute modification, et plus particulièrement toute forme de décompilation, de désassemblage ou d'ingénierie à rebours, est interdite, qu'elle soit effectuée par vous ou sous votre responsabilité.
h) Utilisation d'éléments séparés, tels que les photos, images et sons. VEUILLEZ TENIR COMPTE DES POINTS SUIVANTS : essentiellement, ces photos, images, sons ou vidéos sont régis par des droits d'auteur qui leur sont propres, valables indépendamment par rapport au logiciel. Lorsque vous transférez ou diffusez des sons en public, la loi stipule que vous devez verser un dédommagement aux organismes concernés, à moins que le manuel n'indique explicitement que ce n'est pas le cas. Nous ne pouvons, en aucun cas, être tenus responsables d'éventuelles poursuites judiciaires, de quelque nature que ce soit, encourues à la suite de l'utilisation de ces éléments à des fins commerciales et surtout, moyennant un dédommagement. La reprise de tels éléments pour vos propres programmes, que vous souhaitez diffuser commercialement et / ou moyennant un dédommagement, est contraire à nos droits d'auteur.
i) Utilisation contraire à la loi et aux bonnes mœurs. Il est formellement interdit d'utiliser le logiciel ou les photos, images, sons et vidéos séparés, sous quelque format que ce soit, pour des activités contraires aux règles générales de décence et de bonnes mœurs en vigueur en Belgique, aux Pays-Bas ou dans tout autre état ou pour des opérations qui portent atteinte aux convictions religieuses de tiers. En outre, il est absolument interdit d'utiliser le logiciel d'une manière qui soit contraire au droit d'auteur, à d'autres dispositifs légaux ou à la législation en vigueur.
j) Caractéristiques. Dans aucun cas, vous ne pouvez supprimer, écraser ou modifier d'une manière quelconque les caractéristiques, marques déposées, indications de copyright et de propriété de Easy Computing ou d'autres ayant droit. Il en va de même pour le manuel, les fichiers sur disquette, CD-ROM, etc. , ainsi que pour les photos, images, sons et vidéos séparés.

4. A quoi devez-vous veiller lorsque le logiciel comporte du shareware ou du freeware ?
Dans le cas des shareware, freeware ou autres logiciels du domaine public, vous devez respecter les conditions d'utilisation des ayants droit respectifs en fonction des programmes concernés.
Dans les cas limites, la décompilation et le désassemblage, ainsi que la diffusion commerciale, surtout moyennant un dédommagement, de shareware, freeware ou d'autres logiciels appartenant au domaine public sont interdits, à moins que les conditions d'utilisation en question ne stipulent explicitement le contraire.

5. Quelle est la garantie proposée par Easy Computing pour votre logiciel ?
Endéans la période de garantie légale, Easy Computing garantit que le logiciel peut être utilisé sur des systèmes informatiques conformes aux caractéristiques techniques, aux marques déposées et configurations standard mentionnées sur l'emballage du logiciel. Easy Computing ne garantit ni explicitement, ni sur le plan du contenu que le logiciel répond à certaines exigences définies par le client, ni que vous pourrez obtenir certains résultats ou résoudre des problèmes particuliers grâce au logiciel.
Il n'existe pas de logiciel fonctionnant parfaitement sur tous les ordinateurs, quelle que soit leur configuration. Dès lors, la garantie ne couvre pas les dégâts causés par les composants d'ordinateur (le matériel, et plus particulièrement les cartes mères, cartes graphiques et sons, dont les marques ne seraient pas des marques déposées standard), par d'autres programmes (surtout les programmes de commande destinés à des composants qui n'appartiennent pas aux marques déposées standard) ou qui résultent d'erreurs de l'utilisateur, d'une utilisation incompétente ou contraire au contrat de licence.
La période de garantie recouvre six mois. Elle commence lors du transfert du logiciel à l'achat ou à l'expédition accompagnée de la livraison au bénéficiaire (par courrier ou service de messageries).
Dans tous les autres cas, la garantie est régie par les stipulations légales en la matière.

6. Quelles sont les responsabilités de Easy Computing ? Qu'en est-il des droits de la propriété intellectuelle et industrielle d'autres personnes ou sociétés ?
Les procédés et programmes indiqués sont livrés sans tenir compte des brevets éventuels. Easy Computing ne répond ni de l'exactitude des informations et indications techniques, que ce soit dans le logiciel ou dans le manuel, ni de l'exactitude du fonctionnement du logiciel.
Easy Computing se reconnaît responsable de tout acte de malveillance ou de négligence grave ; l'entreprise refuse toute responsabilité pour les dommages résultant d'éventuels défauts. Easy Computing refuse toute responsabilité quant aux conséquences judiciaires et / ou dommages, de quelque nature que ce soit, résultant de l'utilisation commerciale du logiciel.
Easy Computing ne peut être tenu responsable des conséquences de pertes de données, ni des frais occasionnés par le rétablissement de ces pertes de données. Easy Computing vous conseille de faire régulièrement des copies de réserve de vos données ; effectuez quotidiennement une copie de réserve de vos données essentielles.
Le montant de l'indemnisation financière sera défini en fonction du prix d'achat du logiciel et du cas de figure.
En général, les indications de produits et de sociétés que vous trouverez dans le logiciel et dans le manuel, sont protégés afin de favoriser les droits des propriétaires concernés, même lorsqu'une telle indication n'a pas été reprise par Easy Computing. Par conséquent, ces indications ne peuvent être utilisées librement.

7. Quelles sont les autres dispositions générales ? Quelle est la législation applicable dans les cas de doute ?
Si vous avez acheté ce progiciel aux Pays-Bas, les conditions suivantes sont applicables :
ces conditions d'utilisation et l'ensemble des questions juridiques formulées dans le cadre de l'utilisation de ce logiciel sont régis uniquement par les dispositions légales commerciales en vigueur aux Pays-Bas ; l'utilisation de l'option d'achat UN comme argument est exclue ;
s'il s'avère que l'une des dispositions de ce contrat de licence ne couvre pas suffisamment tous les cas, ceci n'affecte en rien les autres dispositions. Dans le cas d'une clause incomplète ou d'une disposition dont l'énoncé laisse à désirer, les dispositions relatives à l'achat du Code civil néerlandais offrent une explication complémentaire ;
le tribunal habilité se situe à Amsterdam qui est également le lieu du verdict.
Si vous avez acheté ce progiciel en Belgique, les conditions suivantes sont applicables :
a) ces conditions d'utilisation et l'ensemble des questions juridiques formulées dans le cadre de l'utilisation de ce logiciel sont régis uniquement par les dispositions légales commerciales en vigueur en Belgique ; l'utilisation de l'option d'achat UN comme argument est exclue ;
b) s'il s'avère que l'une des dispositions de ce contrat de licence ne couvre pas suffisamment tous les cas, ceci n'affecte en rien les autres dispositions. Dans le cas d'une clause incomplète ou d'une disposition dont l'énoncé laisse à désirer, les dispositions relatives à l'achat du Code civil belge offrent une explication complémentaire ;
c) Le tribunal habilité se situe à Bruxelles qui est également le lieu du verdict.
EASY COMPUTING, 100 Rue du Bourdon - 1180 Uccle, Belgique
L'utilisation, éventuellement contraire à la loi, de ce logiciel s'effectue entièrement à vos risques et périls.